Can't install watchOS 5?

Discussion in 'Apple Watch' started by blasto2236, Jun 4, 2018.

  1. blasto2236 macrumors 6502a

    Joined:
    Nov 4, 2012
    #1
    I've had the profile on my device since it became available, but I can't for the life of me get watchOS 5 to install.

    It downloads, verifies, and prepares (over the course of nearly an hour) and then, about halfway through installation, the Watch restarts and I'm back to square one on 4.3.1.

    Anyone else run in to and/or fixed this issue? I deleted the profile and reinstalled it to no avail. Have tried about 5 times.

    On a Series 2, FWIW.
     
  2. wertico macrumors newbie

    Joined:
    Jun 27, 2013
  3. micky1234 macrumors newbie

    Joined:
    Sep 6, 2012
    #3
    Mine now stops at the apple logo ~ seems I'm in for a repair at the Apple Store ~ never happened with any of the betas before...
     
  4. antmit macrumors newbie

    Joined:
    Oct 11, 2011
    #4
    I'm the same, and people are also saying it on the developer forums. Mine gets about 6 or 7 steps into the update (which takes FOREVER to get past "preparing" and then kicks back out to 4.3.1. I've done it 4x now, at different locations in case it was somehow a download issue.
     
  5. MrGimper macrumors 603

    MrGimper

    Joined:
    Sep 22, 2012
    Location:
    Andover, UK
    #5
    I've had the same. Series 2.

    Noticed I was still on the last beta of 4.3.1 despite removing the beta profile and trying to update when 4.3.1 final was released (I couldn't "see" the 4.3.1 final so assumed it was same as last beta). Installed the beta profile again and removed it and then I got offered 4.3.1 final, which installed fine. Now trying 5 beta again....
     
  6. Type4O macrumors 6502

    Type4O

    Joined:
    Aug 23, 2011
    Location:
    Toronto, Canada
    #6
    Same here. I'm going to wait for beta 2 and try again.
     
  7. csurfr macrumors 68000

    Joined:
    Dec 7, 2016
    Location:
    Seattle, WA
    #7
    I would be cautious installing. My S3 won't charge with b1 installed. I'm erasing it now in hopes that it fixes it.
     
  8. tdar macrumors 6502a

    Joined:
    Jun 23, 2003
    Location:
    On the Space Coast
    #8
    Not that I can install (which I can't) but there are too many people who are reporting too many major problems with WOS 5 for me to install it. Bricked watches , inability to charge and major things that do not yet work. Looks like the smart thing to do is to reevaluate after beta 2 is released.
     
  9. blasto2236 thread starter macrumors 6502a

    Joined:
    Nov 4, 2012
    #9
    Yeah, based on what I’m seeing here I think I’m going to hold off until then.
     
  10. Diamond Dog macrumors member

    Diamond Dog

    Joined:
    Apr 6, 2018
    #10
    Same here, on a S2. Exactly the same situation as described in the OP. Was starting to go mad!

    Will wait for beta 2 I suppose!
     
  11. Solver macrumors 6502a

    Joined:
    Jan 6, 2004
    Location:
    Cupertino, CA
    #11
    Tried to update my Apple Watch to watchOS 5 beta three different ways. Even tried unpairing and repairing. Every time the watch was left at the original watchOS 4.3.2 beta. Guess I’ll have to wait for watchOS 5 Beta 2 as well.

    Apple Watch, series 1, 42mm
     
  12. StarBr33z3 macrumors newbie

    StarBr33z3

    Joined:
    Feb 4, 2017
    #12
    SS 42mm Series 2 Here, stuck on 4.3.2 beta as well. Repairing didn't help either, as didn't reinstalling beta profile/restarting iPhone/Watch, trying different WiFIs etc.
     
  13. lvanness7690 macrumors newbie

    Joined:
    Jul 8, 2014
    #13
    Any luck on this? I'm having the same problem on my series 2.
     
  14. Solver, Jun 5, 2018
    Last edited: Jun 5, 2018

    Solver macrumors 6502a

    Joined:
    Jan 6, 2004
    Location:
    Cupertino, CA
    #14
    After looking at many related posts, I have a theory to why some people are not able to update their watches to watchOS 5. It may be primary related to the installed watchOS version. I suspect that those who have released (non beta) watchOS version installed are not having this problem.

    Has anyone with watchOS 4.3.1 beta or 4.3.2 beta installed been able to update to watchOS 5?
    Who has been successful at updating and what watchOS version did you have before the update?

    If my theory is true, it may be “possible” that someone with watchOS 4.3.1 beta can remove the beta profile, get the released version, then be able to update to watchOS 5.

    One more thing. Please include the size of your update. For my Apple Watch Series 1 with watchOS 4.3.2 beta 1, the update file size is 545MB. This is a delta update and likely part of the problem.

    EDIT: After all that, Apple just made watchOS 5 “temporarily unavailable.”
     

Share This Page