Can't install Win 7 on MBP, please help!

Discussion in 'Windows, Linux & Others on the Mac' started by jon08, Jan 20, 2010.

  1. jon08 macrumors 65816

    Joined:
    Nov 14, 2008
    #1
    Well, seeing that the new Win 7 drivers got released today, I finally got down to (attempt to) installing Windows 7 on my MBP.

    Upon using BootCamp Utility it came up with an error that "not all files can be moved" or whatever that crap is. Turned out I had to repair my disk and it worked then.

    When I got that fixed, there was another problem - it just wouldn't recognize my Win 7 CD, and would simply eject it each time. Somehow I managed to fix that and successfully hit the "Install" button in BootCamp Utility.

    So it restarted my MBP and the gray screen showed up. The CD/DVD unit was grinding, spinning and what not, and after a while ejected my Win 7 DVD. I tried restarting again and holding Alt, and then manually selected my Windows DVD to boot from - but it wouldn't work. All I got is a black screen with a white cursor blinking in the upper left corner.

    I tried once more without pressing Alt, but the DVD got ejected again.

    WTF??? It worked perfectly fine back in Leopard. Why doesn't it work now?? (10.6.2)
     
  2. jon08 thread starter macrumors 65816

    Joined:
    Nov 14, 2008

Share This Page