Can't install Windows 7 in VMWare Fusion?

Discussion in 'Windows, Linux & Others on the Mac' started by Munchyhammer, Dec 13, 2011.

  1. Munchyhammer, Dec 13, 2011
    Last edited: Dec 13, 2011

    Munchyhammer macrumors member

    Joined:
    Sep 24, 2011
    #1
    I seem to have the Virtual Machine set up right on my iMac, given it the recommended settings and followed everything pretty much through. However, all I get is:

    Any help? Further details will be supplied if necessary.

    EDIT" Using an ISO from, somewhere, to see if it's worth a purchase, other people have it working fine. It's the 64 Bit Version.
     

    Attached Files:

  2. MJL macrumors 6502a

    Joined:
    Jun 25, 2011
    #2
    I suspect a dodgy install iso, there is somehwere on this forum a link to digitalriver (or something like that) which is microsoft's offical electronic outlet and which let's you download the official iso for windows. Try that first.

    If you have Vista business then you can try that too (some reckon that it is actually slightly faster than Windows 7) and Vista Business is supported until 2017. (other versions only to 2012) I've got that running at the moment and am pretty happy with it. For me it is a backup environment which is bootable from an external disk without having to make any changes to the existing installation. Only thing annoying is that in native windows I have assigned some function keys to do some tasks and under VMware / Parallels these function keys seem to map to the OS X functions and I have been unable to change it. I also do not particularly like in the seperated environment the lag of a mouse. Trackpad appears to be fine. (still need to try the integrated environment)
     

Share This Page