Can't install windows vista business on 8 Core Mac

Discussion in 'Mac Pro' started by speters, May 9, 2009.

  1. speters macrumors member

    Joined:
    May 9, 2009
    #1
    I have an 8 Core mac pro running 10.5.6. I have four internal drives and I want to use one of those for windows vista business 64bit. I also have a esata card as well as an atto ul5d scsi card. I followed the bootcamp instructions, created one windows partition one of my empty drives, follow boot camp instructions and put in the windows vista business 64bit disc, then clicked "start installation". After the computer reboots, some type comes up says it's scanning the atto ul5d and can't find the bios driver, then the screen goes black for a few moments, then "not bootable device - insert boot disk and press any key". But I have the windows vista business 64bit disc in the dvd drive and pressing any of the keys do nothing, almost like it doesn't recognize the keyboard? I also tried to do a boot camp partition on one of the drives that has my apple OS, and till same result. Besides the 4 internal drives I also have a third part esata card as well as a sci card, and the dvd drive that is in hear is not the stock dvd drive. Any one have any ideas?

    Thanks,
    Steve
     
  2. UltraNEO* macrumors 601

    UltraNEO*

    Joined:
    Jun 16, 2007
    Location:
    近畿日本
    #2
    Did you try taking out all your additional hardware and trying again?
     

Share This Page