Can't jailbreak 1.1.2 anymore....need help!!!

Discussion in 'Jailbreaks and iOS Hacks' started by qwerty2020, Feb 1, 2008.

  1. qwerty2020 macrumors newbie

    Joined:
    Jan 16, 2008
    #1
    Ok so I tried to follow the guide to jailbreaking my iphone on 1.1.3 firmware but something messed up so I just tried to re-jailbreak it on 1.1.2 which is what it was originally before I tried to jailbreak 1.1.3 and now it wont jailkbreak to 1.1.2 again. I can get all the way to the very last step where you have to use the jailbreak.jar application and it says it finshes but my iphone gets stuck in recovery mode. I've tried running jailbreak.jar again and instead of clicking jailbreak I hit boot from recovery but I still get nothing....it just stays there in recovery mode. I even waited 30 min for it to boot from recovery and nothing happend. If anyone has any ideas please help me.

    Thanks in advance and sorry for the long post.
     
  2. leTus macrumors newbie

    Joined:
    Feb 2, 2008
    #2
    I have the exact same problem, does anybody know how to fix this???
     
  3. rstiff1020 macrumors newbie

    Joined:
    Jan 19, 2008
    #3
    Fixes

    I was having the same problem. Here's a few tips;

    1. Uncheck the "Open iTunes when iPod is Connected" box in your iPod's summary. Then, end all iPod and iTunes related processes.
    To end processes on a PC go into "Task Manager" (Ctr, Alt, Delete), hit processes and find iTunes and iTunes Helper and end them.
    To end processes on a Mac search "Activity Monitor" find iTunes and iTunes helper and end quit the process.

    2. If that fails, download "iNdependence" and run that to take the iPod out of Recovery Mode. Here's the link: http://independence.googlecode.com/files/iNdependence_v1.3.2_beta.dmg

    Hope that works for you!
     
  4. cowperthwait macrumors newbie

    Joined:
    Feb 11, 2008
  5. deedubbleyo macrumors newbie

    Joined:
    Feb 17, 2008
    #5
    Jailbreak and iTunes 7.x

    I had upgraded iTunes to version 7.6 before I got my iPod Touch, which I received as a gift.

    I found out that iTunes 7.6 is coded to prevent Jailbreaking the iPod, so I tried to downgrade it by putting it in the trash. Then I copied iTunes 7.5 from another Mac and it ran. Waheyy! Well, so I thought!

    Although the earlier version of iTunes ran, every time I ran the Jailbreak 1.1.2 jar file, it put my iPod Touch in recovery mode, and I had to restore it back to 1.1.1 and start again.

    I did some digging around and came to the conclusion that iTunes must have had some remnants of 7.6 hanging around.

    To prove this I reverted to another computer - this time a PC (spht!) because it was the only machine I had available to me at the time with a clean early version of iTunes.

    I ran through the process on the PC using the same files I had downloaded onto my Mac and it worked like a dream.

    I have to say that having seen an iPod Touch running the Jailbreak system I am very impressed. I'm a bit disappointed with Apple - if they don't want to support Jailbreak, that's one thing, but to take measures to stop us using it is a bit stingy!

    If I was Apple, I would be finding out what people are doing with the device and working on getting those features built into the OS. I would be more than happy to pay for version 1.2 if it had all my favourite features built in. ;)

    C'mon :apple:
     

Share This Page