Can't jailbreak 1.1.3 or 1.1.4 with iJailbreak?

Discussion in 'iPod touch Hacks' started by swearbymac07, Mar 1, 2008.

  1. swearbymac07 macrumors member

    Joined:
    Dec 13, 2007
    #1
    Hi,

    First of all...my specs

    8GB iPod Touch - Jan Update Pack - Never jailbroken - 1.1.4

    What happened...

    I downloaded iJailbreak 0.5.4 and it took about 10 minutes for me to push that button 'Jailbreak'. I did and the text scrolled down the screen for around a min. Then the Recovery Image showed up and iJailbreak displayed 'Enjoy your newly Jailbroken iPod Touch!'

    I'm sorry....step back a little.....What Jailbreak?

    I tried a reboot and nothing happened, just went back to the 'Connect to iTunes' screen. So i put it in DFU and restored. Downgraded to 1.1.3 with iTunes and tried again and same result. So I restored again and didnt sync the App Pack.....Same thing (with both 1.1.3 and 1.1.4 minus the App Pack)

    Although the iPod is now fine....Can somebody post CLEAR instructions on how to Jailbreak an iPod Touch on Mac OS X Leopard, with iJailbreak 0.5.4 and with clear messages on what will happen after iJailbreaks message 'Enjoy your newly Jailbroken iPod Touch!'. Is it meant to be left alone for a bit to install things and reboot? or after the 'Enjoy....' message appears...is it meant to take you to the Unlock Screen???

    Please help


    Thankyou
     
  2. lienly macrumors newbie

    Joined:
    Dec 24, 2007
    Location:
    Taipei, TW
    #2
    I use PC winXP.
    jailbroken native v1.1.2 touch 16G.
    but same procedures fail on native v1.1.3 touch 8G.:eek:
    can't restore iPod [iPod], unknown error [can be 1 or 5 or 1604 or 0XE8000025...]:confused:
    can anyone help please, thanks.

     
  3. Paintman922 macrumors newbie

    Joined:
    Mar 2, 2008
    #3
    Cant iJailbreak either

    Yea i have the same problem.

    Specs:
    iPod touch 8gig tryed w/ versions 1.1.3 and 1.1.4

    I go through the Jailbreak process and it says the enjoy thing and i plug it into the computer and i get the error message. After having many troubles of resetting it i finally got it (to reset) so i could could revert back to 1.1.4
     
  4. swearbymac07 thread starter macrumors member

    Joined:
    Dec 13, 2007
    #4
    Yea i think that it reboots by auto into the JB'd iPod. I am not sure but I think this is what happens. I have asked this question Ten-Fold on here and still no answer.

    If you are on a Mac like me and cannot restore with iBloat (iTunes, well I restored it but not with iTunes) use iFuntastic and press Exit Recovery and Restart Device. It will slap the iPod out of Stupid Mode and back to the Awesome Mode it is generally in.

    Cheers!
     
  5. Paintman922 macrumors newbie

    Joined:
    Mar 2, 2008
    #5
    iJailbraek now working

    There is now a new version "0.6" of jailbreak and i just installed it and it works!
     

Share This Page