Can't jailbreak 4.2.8....

Discussion in 'Jailbreaks and iOS Hacks' started by akkkmed, May 15, 2011.

  1. akkkmed macrumors 6502

    Joined:
    Apr 3, 2010
    #1
    So..I was having issues with my iPhone 4 (Verizon, jailbroken 4.2.6). I decided to restore and start over. I've tried 3 computers and every one is having its own errors.

    1. Mac: Tried PwnageTool. Worked fine. iTunes have me an error yesterday. I think Error 21.

    2. Windows Vista: Used SnowBreeze. Worked fine. Restored in iTunes using the custom IPSW. Worked fine until it tried booting for the first time. iPhone was stuck at the Apple logo forever. Tried again, but something different wouldn't work in iTunes. I can't remember what.

    3. Windows XP: This computer is older. It WILL NOT open SnowBreeze. Just gives me an error. So I tried taking the custom IPSW from system 2 and restore using this iTunes. Gives me an error 1600.

    4. Tried Mac again. I keep getting every issue you can think of. Stuck at Apple logo after it finishes, error xx, error xx, etc...


    Using the Mac, I can get it to finish with some hard work, but then it still gets stuck at the Apple logo. Any ideas? Stock iOS is killing me. And I'm so frustrated! Thank you. :(
     
  2. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
    #2
    i just jb on 4.2.8 on my macbook. finally. did alot of bs like you did. i used PT 4.2 and 4.2.8 FW. was so simple
     
  3. akkkmed thread starter macrumors 6502

    Joined:
    Apr 3, 2010
    #3
    Can you link me to the files you used? Something just isn't working for me, yet I just don't know what....
     
  4. akkkmed thread starter macrumors 6502

    Joined:
    Apr 3, 2010
    #4
    And why PwnageTool 4.2 and not the latest 4.3.2? That's what I'm using..
     
  5. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
    #5
    here is what i used.
     
  6. akkkmed thread starter macrumors 6502

    Joined:
    Apr 3, 2010
    #6
    And then put it into DFU (black screen on iPhone), option+click Restore in iTunes, and you're good to go?
     
  7. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
    #7
    it put me into dfu mode(instructions once the build was done). then itunes option restore yes.
     
  8. akkkmed thread starter macrumors 6502

    Joined:
    Apr 3, 2010
    #8
    WORKED! Must have been the newer version of PT that doesn't work!!!!!!! I did everything the same except using PT 4.2. Wahoo!!! Thank you!!!!!!!!!!
     
  9. Epic Xbox Revie macrumors 6502a

    Epic Xbox Revie

    Joined:
    Jun 15, 2010
    Location:
    Washington, D.C.
    #9
    PT 4.2 works.. not the new one. Strange but that's the deal.:rolleyes:
     
  10. Kaptemplar macrumors newbie

    Joined:
    May 15, 2011
    #10
    I am on 4.2.6 and looking to go with 4.2.8. I'll go ahead and follow your instructions for the jb, however, I am concerned about data backup. How do I make sure I don't lose my apps/data jbroken or otherwise?
     
  11. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
    #11
    cydia>pkgbackup

    and backup via itunes, then after update, restore your last bu
     
  12. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
    #12
    awesome...glad to hear. i know how dang frustrating it gets!
     
  13. toddbe, May 15, 2011
    Last edited: May 15, 2011

    toddbe macrumors member

    Joined:
    Sep 27, 2007
    #13
    Redsn0w tethered 4.28

    Originally I was jailbroken via Redsn0w on 4.27 and used Redsn0w 0.9.6rc16. It is the only way I was able to jailbreak my device.

    1- I also tried Pwnage Tool 4.2.
    2- Tried sn0wbreeze-v2.7.1.exe on Windows 7 64 bit via VMware.

    Either I got into a recovery mode, or just got to the white apple logo. Every time that happened I needed to restore to 4.2.8. I tried many times, and followed directions posted. No luck.

    I am still stuck on the tethered Redsn0w 4.2.8 jailbreak. There were some apps on Cydia that seem to have gotten pulled that would enable me to have this untethered. Any ideas?

    Thanks,
    Todd
     
  14. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
    #14
    i would restore normally via itunes to 4.2.8. then check out my link up top.
     
  15. toddbe macrumors member

    Joined:
    Sep 27, 2007
    #15
    Tried that and it did not work.
     
  16. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
    #16
    explain what didnt work? error?
     
  17. Kaptemplar macrumors newbie

    Joined:
    May 15, 2011
    #17
    Got it to work. Used pkgbackup and appbackup for backup purposes. Everything went just fine. Thanks for all the help guys.
     
  18. toddbe macrumors member

    Joined:
    Sep 27, 2007
    #18
    I was able to restore the custom ipsw. Tried that twice, but each time phone was unable to boot up after reboot. It would be stuck at the apple logo. The only way to fix from there was to restore the standard 4.2.8. I even would have been happy to restore 4.2.7 as that worked for me before.
     
  19. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
    #19
    that blows...sorry i dont have anymore answers. not that techy!
     

Share This Page