Cant jailbreak after downgrading from 5.0.1 to 5.0

Discussion in 'Jailbreaks and iOS Hacks' started by h4mza, Jan 1, 2012.

  1. h4mza macrumors 6502

    Joined:
    Jul 30, 2010
    #1
    I have wifi problems with 5.0.1 so i decided to go back to 5.0, i had saved the SSH blobs before updating to 5.0.1 so i used iFaith 1.4 to build custom ipa for 5.0 and then resore it via iTunes. Then i used redsn0w version 0.9.10b3 to jailbreak but it shows as tethered jailbreak and the Cydia icon is blank and wont open, i tried booting just tethered with redsn0w and it is a tethered jailbreak, what shall i do?
     
  2. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #2
    There isn't untethered jailbreak for OS5. So, either you stick with OS5 and have tethered jailbreak or go to 5.0.1 and have untethered jailbreak. In my opinion, your wifi issue is not related to 5.0.1. You might want to try to restore back to 5.0.1 and see what happen.
     
  3. Grolubao macrumors 65816

    Grolubao

    Joined:
    Dec 23, 2008
    Location:
    London, UK
    #3
    Although Chronic dev team said they were going to release the untethered for 5.0, until now this hasn't happen, so I would go back to 5.0.1 restore and figure out why you're having this wifi issues, which in all honesty I think are not related with 5.0.1
     
  4. h4mza thread starter macrumors 6502

    Joined:
    Jul 30, 2010
    #4
    My wifi worked fine on 5.0, not only wifi but also battery is worse in 5.0.1 :mad:
     

Share This Page