Can't Jailbreak my iPhone...

Discussion in 'iPhone Tips, Help and Troubleshooting' started by TJunkers, Jan 23, 2009.

  1. TJunkers macrumors 6502a

    TJunkers

    Joined:
    Aug 24, 2007
    Location:
    New Jersey
    #1
    So, I jailbroke my phone a while ago and everything was fine, but it started acting up on me so I restored it. now I wanna jailbreak it again, but It wont go into restore mode. iTunes wont even recognize it. What can I do... Pre-thanks to whoever has the answer!
     
  2. doobi18 macrumors 6502

    Joined:
    Dec 31, 2006
    Location:
    Sydney, Australia
    #2
    It could be any of dozens of things.

    Firstly, I'd check that the battery is charged up by plugging it into a wall-socket charger for a while.

    After that, simply hold both the power and home buttons until you see something on the screen. You should always eventually see something after that - if you don't then you have a hardware problem so take it into the GB.

    Whether it jumps back into normal mode or recovery, you can restore in iTunes (option-restore), presuming it has been pre-pwnd. If not pre-pwnd, I would suggest that you just let iTunes restore it normally, then use QuickPwn.

    My pleasure to help! :)

    //doobi18
     
  3. DPA macrumors 65816

    DPA

    #3
    You seemed to of forgotten a piece of vital information!:eek: The new Mac OS X 10.5.6 software does not recognize devices in DFU mode. DFU mode is required if your iPhone hasn't been Pwned ever or after the latest firmware update. This could be your problem if when you try to Pwn the iPhone it just sticks at the screen that says QuickPwn is about to run on your iPhone.

    David
     
  4. doobi18 macrumors 6502

    Joined:
    Dec 31, 2006
    Location:
    Sydney, Australia
    #4
    Mmmmm good point - if that is the case then the easiest solution is just to plug your iPhone into a USB hub.


    [​IMG] had me trying to clean a bug off my screen!!! :eek::eek::eek:
     
  5. DPA macrumors 65816

    DPA

    #5
    I am sorry about my pet causing chaos on your screen! Haha!:D

    You also have to replace two .kext files in the System/Library/Extensions/IOUSBFamily.kext/Contents/Plugins along with using a USB hub. For more information on how to do this take a look here and here.

    David
     

Share This Page