can't jalibreak 1.1.1?!

Discussion in 'Jailbreaks and iOS Hacks' started by bhockenstein, Nov 24, 2007.

  1. bhockenstein macrumors newbie

    Joined:
    Nov 24, 2007
    #1
    sorry to be asking something I am sure has been asked before, I could not find the answer to this anywhere and am starting to freak out here...

    i went to do the 1.1.2 upgrade and am now screwed-ish...

    even though I used octoprep, the 1.1.2 jailbreaker wouldn't work and said i didn't...

    I restored to 1.1.1 but now can't use jailbreakme.com because my tiff exploit thingy seems to have been fixed (not sure how that's possible after a restore)...either way, when i go to jailbreakme.com and click install appsnap, i get a little blue dot on the next page...

    can anybody help me here? sorry to be such a newb, I waited a few weeks and followed the instructions as well as I could...

    thanks in advance...
     
  2. abijnk macrumors 68040

    abijnk

    Joined:
    Oct 15, 2007
    Location:
    Los Angeles, CA
    #2
    can you give us details about your phone? Is it new enough that it came with 1.1.2? If so, then it probably has the new baseband and this won't work.

    If the phone came with 1.1.1 or 1.0.2 the do a restore and updare in itunes and start over. If the process messes up along the way continuing to screw with your phone could possibly mess it up, so just do a full restore back to 1.1.2 and try again.

    I have a very detailed guide on here for n00bs, try following it.
     
  3. bhockenstein thread starter macrumors newbie

    Joined:
    Nov 24, 2007
    #3
    thank you very much for he help..

    the phone came with 1.1.1 and i used iphonesimfree and jailbreakme.com no problem...

    now, after an upgrade to 1.1.2 and a restore to 1.1.1 it seems to be running version 04.02.13_g
     

Share This Page