Can't launch Chrome, icon bounces in dock

Discussion in 'Mac OS X Lion (10.7)' started by qveda, Apr 27, 2012.

  1. qveda macrumors regular

    Joined:
    Sep 8, 2008
    #1
    I can launch Safari, etc, but for some reason Chrome (just installed) won't launch. just bounces in the dock. I did get it to open once, but after a reboot, it won't launch.

    any tips ?
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Does it also happen in another, even temporarily created, user account?
    Have you tried deleting "com.google.Chrome.plist" in Macintosh HD / Users / YOU / Library / Preferences / yet?
    Have you tried uninstalling* and reinstalling Chrome?

     
  3. qveda, Apr 27, 2012
    Last edited: Apr 27, 2012

    qveda thread starter macrumors regular

    Joined:
    Sep 8, 2008
    #3
    Didn't try changing my user account.
    I have uninstalled/reinstalled.
    But I don't see com.google.chrome.plist in the Preferences folder.
    I did notice Google Installer in my Apps folder, and it apparently is no longer needed, I moved it to Trash, which oddly prompted me for login. But now its gone.
    Tried again to install Chrome from a fresh download, installs into Apps folder, but won't launch, generates a report, but have to Force it to quit.
     

Share This Page