Can't load cnn.com in safari

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jecapaga, Jul 25, 2007.

  1. jecapaga macrumors 601

    jecapaga

    Joined:
    Jul 1, 2007
    Location:
    Southern California
    #1
    Any ideas? Just yesterday I was able to load and browse cnn.com perfectly fine and today the page won't load. The progress bar moves as if it's loading the page and then just dumps a white screen. I've tried refreshing the page, using a new browser window, closing out of safari altogether, clearing cache/settings and even did a soft reset with the home/sleep button and still cnn.com will not load.

    EDIT: this would be safari on iphone
     
  2. dpaanlka macrumors 601

    dpaanlka

    Joined:
    Nov 16, 2004
    Location:
    Illinois
    #2
    I can load it just fine.

    By "closing out" I assume you might not have actually quit Safari? Why don't you give that a try. Closing doesn't quit things on a Mac, it just closes their windows.

    If you did not already, do an actual computer restart.

    Finally you might want to try repairing permissions using Disk Utility, found in the Utilities folder, inside your Applications folder.

    Picture 1.jpg
     
  3. iHerzeleid macrumors 6502a

    iHerzeleid

    Joined:
    May 5, 2007
    #3
    I think he means on his iPhone...
     
  4. dpaanlka macrumors 601

    dpaanlka

    Joined:
    Nov 16, 2004
    Location:
    Illinois
    #4
    Ohhhhh whoopsy

    I forgot about that whole iphone forum thing. I shall now block those on forum spy.
     
  5. Maui macrumors 6502a

    Maui

    Joined:
    May 18, 2007
  6. jecapaga thread starter macrumors 601

    jecapaga

    Joined:
    Jul 1, 2007
    Location:
    Southern California
    #6
    Clearing the cache was the first thing I tried. I've had this issue on my MBP so I guess i'm not shocked to see it on the iphone but usually restarting the browser/clearing it out solves it.


     
  7. meagain macrumors 68030

    Joined:
    Nov 18, 2006
    #7
    That's my home news page. Works great on my iPhone. Sorry... don't know what to tell you. Maybe clear and reload? It should work fine.
     
  8. jecapaga thread starter macrumors 601

    jecapaga

    Joined:
    Jul 1, 2007
    Location:
    Southern California
    #8
    Figured it out..sort of. It's a work network/wifi issue and not a safari/iphone issue. I feel dumb.
     

Share This Page