Can't log in after installing MacinLock

Discussion in 'Mac Apps and Mac App Store' started by Filuren, Jul 14, 2011.

  1. Filuren macrumors newbie

    Joined:
    Jul 19, 2010
    #1
    Hello MacRumors,

    I tried to download and install the MacinLock application, but now for some reason, I am not able to log in.

    I was browsing the internet, had MacinLock installed and downloaded a .zip file. I unpacked and after, when I wanted to delete the file, I had to provide a login.
    I tried to login with the default information I use whenever my Mac wants to install something, but that didn't work. I launched AppZapper and tried to completely uninstall MacinLock.
    Still no luck, I still had to enter my user information. Thought it just needed a reboot, but that was the single most stupid thing I could do.

    Now, I can't log in, what so ever. I'm stuck at the login screen and none of the buttons are responding, besides Cancel and Sleep. Neither Restart, Shutdown or Login are working.
    I tried every single combination I possible can think of, but nothing works. I even tried a safe boot, just in case that would work. It did not.
    So now I have no idea what to do...

    I really don't want to just kill my partition and start all over. There's a lot of unbacked-up documents, files and stuff I haven't gone through. My whole movie library would be a disaster to loose.
    So now, what do I do? The only things I have is the USB that was along with the MacBook Air and a Windows partition, as a boot-camp on the same MacBook Air.
    Is there any file I can delete through boot-camp to successfully uninstall MacinLock and get my old, normal Mac login back?

    Cheers,
    Filuren
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    App removal software doesn't do a thorough job of deleting files/folders related to deleted apps. For more information, read this.

    The only effective method for complete app removal is manual deletion:
     

Share This Page