Can't log in with Safari 4.1.3 to macrumors

Discussion in 'PowerPC Macs' started by Cox Orange, Oct 13, 2014.

  1. Cox Orange macrumors 68000

    Joined:
    Jan 1, 2010
    #1
    Everytime, I try to log in via Safari, I get a blank page after hiting enter. (the title then says "about:blank")

    With TenFourFox everything works. But I use Safari for certain stuff/reasons, too and I don't want to switch/open the other browser all the time.
     
  2. weckart macrumors 68040

    Joined:
    Nov 7, 2004
    #2
    There were problems earlier today accessing the forum on any platform.
     
  3. Cox Orange thread starter macrumors 68000

    Joined:
    Jan 1, 2010
    #3
    I had this everytime the last days and still.

    Also I now noticed that in the upper right it says "log out", allthough I am not logged-in and the light under the avatar is grey, too.
    When I then press on log out (just assuming that would cure it), it says "problems occured, logging out, press here". But that doesn't log me out as well.
    So, if I am logged in, I should be able to post and see my status as green (online), but I always get the "password and username" window. I type it in and press enter and get "about:blank" again.

    No problems with TenFourFox.


    Edit: in TFFx it says log out in the upper right corner as well, but I am logged off. Pressing "Log out" doesn't work here as well. BUT! I can type in my username and password and press enter and I can edit and write messages. My online-status is still grey, though.

    Do I have to tell no-script to not block servepages com and leadpages net?
     
  4. Cox Orange thread starter macrumors 68000

    Joined:
    Jan 1, 2010
    #4
    Forgot about this thread, but my Safari Problems haven't disappeared on any day I tried, so this is not a maintenance issue of a single day.

    Everytime I logg in, I get a blank "about:blank" page. I have to push the back button and then hit "post answer" again. When I send the answer to a thread, I get the white page again and have to go back, then go to the Thread form the main overview and click refresh.

    In TenFourFox / Firefox the only problem is, that it shows "log out" in the upper rigth corner, indicating I was logged in, which I am not. Pressing it, doesn't change anything.

    I wonder, why I am the only person having problems with safari. I mean I use T4FX anyway, but...
     
  5. MacCubed macrumors 68000

    MacCubed

    Joined:
    Apr 26, 2014
    Location:
    Florida
  6. poiihy macrumors 68020

    poiihy

    Joined:
    Aug 22, 2014
    #6
    You say you have NoScript? Try turning it off
     
  7. Cox Orange thread starter macrumors 68000

    Joined:
    Jan 1, 2010
    #7
    10.4 but if there is a Safari+10.4 related problem, I think there should be more users.
    Hm, that won't help with Safari.
     
  8. Gamer9430 macrumors 68020

    Gamer9430

    Joined:
    Apr 22, 2014
    Location:
    Central New Jersey, USA
    #8
    I have my iBook on 10.4.11, I'll test out safari with MR and let you know later.
     
  9. MagicBoy macrumors 68040

    MagicBoy

    Joined:
    May 28, 2006
    Location:
    Manchester, UK
    #9
    I was getting the same issue on the TiBook earlier in the week. 10.4.11, whatever the latest version of Safari is that it'll run.
     
  10. Dronecatcher macrumors 68020

    Dronecatcher

    Joined:
    Jun 17, 2014
    Location:
    Lincolnshire, UK
    #10
    I got same last month with Safari 4.1.3 on Tiger - just tried it again now and same result.
     
  11. gooser macrumors 6502a

    Joined:
    Jul 4, 2013
    #11
    i tried logging in with safari and had the same problem. never would've known it if not for this thread as i no longer use safari.
     
  12. Cox Orange thread starter macrumors 68000

    Joined:
    Jan 1, 2010
    #12
    Thanks for all the reports!
    I was starting to believe either my install is getting wonky or I am just stupid. :)
     

Share This Page