Can't Log Into AIM!!!!

Discussion in 'Mac Apps and Mac App Store' started by FreshMess, Dec 6, 2006.

  1. FreshMess macrumors newbie

    Nov 8, 2006
    Hi all:

    So I just got my blackbook, and when I first started, iChat worked fine. Now I can't even sign on. Everytime I try, it just disconnects me immediately. :mad:

    I downloaded Adium, that won't work either. Neither does AIM Express, and I can't even install the AIM for Macs. :confused:

    I need my AIM.....any help greatly appreciated.
  2. cherfizzle macrumors regular

    May 9, 2006
    Waterford, New York
    i had that problem before, i just restarted my computer and my modem and router, and it worked again (ichat)

    and the regular aim for mac has SOOO many bugs, it will quit randomly, dont get that, adium is good just try rebooting everything if not, check apple support page
  3. gauchogolfer macrumors 603


    Jan 28, 2005
    American Riviera
    Can you access the internet? If so, you may just be encountering AIM server problems. It may not have anything to do with you, but a problem on AIM's side. Can you contact any friends near you to see if they can connect?

Share This Page