cant log into any account in OS 10.4.11

Discussion in 'macOS' started by OwensApeman, Feb 28, 2008.

  1. OwensApeman macrumors newbie

    Joined:
    Feb 28, 2008
    Location:
    Perrysburg Ohio
    #1
    I setup 15 new Mac Pro Dual Core Intel Xeon 2.66 Mac's and installed all the needed software. All of the systems have been running fine for the past month. I have been running all of the OS updates ritually and have had no problems until this week. Two of the systems are having the same issue. When the system starts up it starts slow and I get a different login screen. I have tried logging in with the admin account and also a named user account with Admin rights. I have tried logging in as the Root user and all of the accounts wont let me log in. I have booted off of a restore CD and gone into disk utillities and repired permissions. I than have tried resetting passwords for any account on the box and it shows no user accounts installed. Has anyone else experienced this?
     
  2. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK

Share This Page