Can't Log into MobileMe

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by beeber, Jul 13, 2008.

  1. beeber macrumors newbie

    Joined:
    Jul 14, 2007
    #1
    I've had a Mac.com account for a year and it just recently got renewed. I don't use it too much but I've been there in the last few weeks getting ready for the switchover to MobileMe.

    So now I've been trying for three days to log in to Mobile Me and when prompted with a login screen I put in my AppleID and password (it worked last Tuesday) and I get a page that says "Looking for something on MobileMe? We can't find the page you requested..."

    I answered m security questions and reset my password to the same as it was, then changed it to something else but still the same message.

    It seems like some people are getting to see calendars and mail. I can't get in at all. Any ideas as to what I'm doing wrong? Is anyone else having this problem?
     
  2. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
    #2
    Did you install the MobileMe update?

    If you don't see it in Software Update, open the .Mac preference pane. A pop up should appear alerting you to the update.
     
  3. beeber thread starter macrumors newbie

    Joined:
    Jul 14, 2007
    #3
    I have the latest OS X with all the latest updates including the MobileMe update. I probably should have mentioned I also use FireFox 3 (the latest version). I've disable all Add-ons thinking one of them might be causing the problem. Of course, I'm allowing me.com to set cookies and run JavaScript through FF.

    Latest bit though, I am able to log in through Safari. I use Safari sometimes but it's not my first choice.

    I am able to log on to MobileMe at work with a PC/XP and FF3. Oh well.
     
  4. .Andy macrumors 68030

    .Andy

    Joined:
    Jul 18, 2004
    Location:
    The Mergui Archipelago
    #5
    I'm getting the same thing (Leopard with mobile me update). I could log in initially although now I'm locked out. It keeps saying that invalid member name/password. I've reset my password to see if that jogged the system but it didn't. I'm not a new user - I've had my account since iTools.
     
  5. Apple Ink, Jul 17, 2008
    Last edited by a moderator: May 7, 2011

    Apple Ink macrumors 68000

    Apple Ink

    Joined:
    Mar 7, 2008
    #6
    Im sorry but... well.... LOL! I mean we all know that Apple's having some problems with all this but Apple Store Japan! LOL! Guess Apple servers are cracking up....
     
  6. macmikey2 macrumors regular

    macmikey2

    Joined:
    Jul 6, 2008
    Location:
    West Chester, PA
    #7
    Just a thought...

    I noticed that .mac allowed the use of just the member name and not the whole name @mac.com.

    Recently though, I have noticed that the whole thing is required as a log in name. Take Tiger for instance. Without a MM update you can ONLY enter in your name without @mac.com. MM requires the whole thing. I upgraded from Tiger to Leopard on a PowerMac G4 because i could not log in.

    Have you tried the whole thing? Are you using only the name? Only bringing it up as I saw no one else suggested it.

    Mike
     

Share This Page