Can't log onto campus WIFI (NYU)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Khurram, Dec 17, 2007.

  1. Khurram macrumors 6502

    Joined:
    Aug 28, 2006
    #1
    Hey guys,
    i've been trying to get onto nyu's roam wifi network ever since the iphone launched and have been unable to.
    NYU uses a vpn network however the IT department keeps telling me that the vpn features on the iphone are too basic and they can't be configured to log onto our net work..

    from one of the IT guys blogs this was posted

    Q. Can I connect to NYURoam, NYU's wireless network, with iPhone?
    A. No. iPhone is not capable of connecting to WiFi networks with the protocols used for NYURoam.

    iPhone can connect to unsecured 'open' networks; networks secured with WPA with a pre-shared key (such as those found in homes, cafés, airports, hotels and other small networks).

    The VPN program on iPhone (much like the VPN that comes with every Macintosh) has only the most basic capabilities and is not capable of connecting to our infrastructure. I have verified this, was unable to connect.

    So what' i'm wondering is..have any 3rd party apps been devoloped to be able to connect to a more advanced vpn network? I remember the IT department saying something about it being an enterprise network or something like that..

    If anyone has any advice I'd appreciate it.
    Thanks
    Khurram
     
  2. tny macrumors 6502

    Joined:
    Jun 3, 2003
    #2
    Probably the VPN requires the use of a software client; I know that's true of my own university's network and work's corporate network (though in our case, as the network admin I can set up accounts that will work with the iPhone; but it's not quite as easy as setting up those that use the software client). Once approved third-party applications are available for iPhone, I suspect you will quickly see a third-party VPN client for e.g. Cisco networks.



     
  3. SuparShadow macrumors member

    SuparShadow

    Joined:
    Jun 19, 2003
    Location:
    New York, NY
    #3
    go to settings > wi-fi, and for the network, select "other..."

    for the network name, use "nyupda," leave security set to none, and launch safari. it'll take you to a page where you log in using your netID, and viola.
     
  4. Khurram thread starter macrumors 6502

    Joined:
    Aug 28, 2006
    #4
    Wow, does this really work?!
    are you at nyu as well?
    hope the college of dentistry's wifi is setup the same-
    i'm on vacation right now I can't try it out but I will as soon as I get back..
    thanks!
     
  5. emotion macrumors 68040

    emotion

    Joined:
    Mar 29, 2004
    Location:
    Manchester, UK
    #5
    Our institution is the same (University of Manchester). They use the Cisco VPN.

    However you can log in for web traffic (and a few other ports) via a webpage too which is handy for my iPhone.

    I wish it was automatic login though. Typing my credentials each time is a pain.
     
  6. wildturkey macrumors newbie

    Joined:
    Jan 3, 2008
    #6
    Doesn't work

    I tried doing the below for the ipod touch but it doesn't work. SuparShadow, is there anything you did aside from what you said below?

     
  7. taibien86 macrumors member

    Joined:
    Dec 19, 2007
    #7
    i tried this on my iPhone and nothing would load in safari. i also tried restarting my iphone, yet it says "safari cannot open the page because it cannot connect to the server."

    unless there are any other solutions, it seems like the iphone still cannot connect to nyu wifi.
     
  8. taibien86 macrumors member

    Joined:
    Dec 19, 2007
    #8
    scratch that, it does work. the key is turning on the "authentication" by going to settings->wi-fi->nyupda->

    scroll down and change the http proxy to "manual" and then turn the authentication on. now you have nyu wi-fi on your iPhone! here's the official nyu link if anyone wants to check it out.

    http://www.nyu.edu/its/wireless/pda/index.html#instructions
     
  9. taibien86 macrumors member

    Joined:
    Dec 19, 2007
    #9
    ps. this method of connecting to nyu wi-fi apparently doens't work for the iPod touch
     
  10. thechidz macrumors 68000

    thechidz

    Joined:
    Jul 25, 2007
    Location:
    New York City
    #10
    oh you NYU kids:p

    you can always come up town our network is completely open...:cool:
     
  11. ladyiconoclast macrumors newbie

    Joined:
    Feb 14, 2008
    #11
    thank you

    i've been looking for this for quite a while. kudos to whomever found it!
     
  12. es2mac macrumors newbie

    Joined:
    Oct 30, 2004
    #12
    I have an iPod touch and I try the "nyupda" network every time I'm up at NYU. It seems that the Touch could connect to the network since 1.1.4 update, but was not allowed to authenticate... Until about two days ago.

    Yes it works now! I'm sitting in the Bobst library typing this on the Touch right now.
     

Share This Page