Can't login to MobileMe on the web? Solution inside!

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by cinder, Jul 14, 2008.

  1. cinder macrumors member

    Joined:
    Jun 26, 2004
    Location:
    Seattle
    #1
    I've found a solution for those who have created a new MobileMe account and cannot login on the web:

    1. go to http://myinfo.apple.com/ and login with: USERNAME@me.com and your chosen password (Your MobileMe account is ALSO an AppleID . . . but Apple didn't tell anyone this!)
    2. click AppleID and enter your NEW password twice (Don't use the same one that wasn't functioning before, and don't use the same password as any other AppleID account that you own!)
    3. Click Save Changes
    4. go to http://www.me.com/ and login with: USERNAME@me.com and your new password

    This worked for me.

    the "i forgot password" link DOES NOT WORK.
    again - ONLY going to http://www.myinfo.apple.com/ and logging in to change your password will work.

    I posted this in the Apple Discussion forums and everyone who has followed the directions has been successful:

    http://discussions.apple.com/thread.jspa?messageID=7605520&tstart=0#7605520
     
  2. macduke macrumors 604

    macduke

    Joined:
    Jun 27, 2007
    Location:
    Central U.S.
    #2
    Ok, so I visited myinfo.apple.com, put my personal USERNAME@me.com into the first box, then my mobileme password--the one that works in the system pref pane--and it gave me this message:

    So then I tried logging in with my original Apple ID and tried changing it to my new MobileMe account. This is what it said:

    So then I went to me.com and clicked the password retrieval link. I input my USERNAME@me.com and this is what it said:

    Yet it will log in with the system pref pane just fine. I paid a lot for this and its really ticking me off. I guess Apple products don't "just work" anymore. They complicated things too much and it blew up in their faces. All these user accounts, Apple IDs, .macs, MobileMe's, iPhone accounts, iTunes accounts, push servers, syncing, and all the settings and configurations on all the different devices...this really needs to be consolidated somehow. Good thing thats not my job!!
     
  3. farleysmaster macrumors 6502a

    Joined:
    Feb 8, 2008
    Location:
    London, UK
    #3
    Just changing the password (to something new!) worked for me, but don't use the '@me.com' part of your username. Also make sure you choose to reset a me.com password and not an AppleID password (it gives you two options).
     
  4. cmellis macrumors newbie

    Joined:
    Feb 15, 2008
  5. cookieme macrumors regular

    Joined:
    Aug 22, 2005
    #5
    I tried what's been written in this thread but I still can't login to MobileMe in sys prefs or access me.com.
     
  6. farleysmaster macrumors 6502a

    Joined:
    Feb 8, 2008
    Location:
    London, UK
    #6
    Contact MobileME Support? An online support chat is what helped me out of the same problem.
     
  7. cookieme macrumors regular

    Joined:
    Aug 22, 2005
    #7
    I've sent them an email from the mobileme support site. How did u get online support chat?
     
  8. farleysmaster macrumors 6502a

    Joined:
    Feb 8, 2008
    Location:
    London, UK
    #8
    Well, I found it on the MobileMe support page before, but I can't find it now...

    It might have to be during Pacific business hours?
     
  9. skythefly13 macrumors 6502

    Joined:
    Mar 8, 2005
    #9
    OP Worked!!!

    Thanks a lot, worked after other methods didnt
     
  10. akbaramaru macrumors newbie

    Joined:
    Jan 4, 2009
    #10
    Help, I still can't log in through System Preference. HELP, this rotten Apple :apple: is killin me :mad:
     
  11. miamialley macrumors 68030

    miamialley

    Joined:
    Jul 28, 2008
    Location:
    Los Angeles, CA
    #11
    MobileMe is still a mess. I have a trial and haven't been able to access my mail online numerous times in just one week. Ridiculous. I wouldn't get it if it were FREE and they want me to pay for it? I know I know...you get more than just email...but I need that at least to be reliable.
     
  12. kcg macrumors newbie

    Joined:
    Apr 14, 2009
    #12
    Thank You!!!

    Thank you so much!!! I stupidly installed mobileme today, a day when i have better things to do than navigate the nonexistence apple support system. After being redirected multiple times over the phone, sent to a nonexistent online chat support, and basically figuring out that nobody at apple knows anything about mobileme, i finally googled my problem. At the time, I was thinking how ridiculous it is that I have to google something like this (I had literally signed up for mobileme just moments before). Anyway, your trick worked, my contacts have returned to my iPhone and I am no longer locked out of my mobileme account. Thanks so much! I've NEVER posted on a forum like this and generally don't ever turn to them when trying to solve an apple riddle -- maybe I should start! And maybe Apple shouldn't sell a product for which it has no support.
     
  13. HiRez macrumors 603

    HiRez

    Joined:
    Jan 6, 2004
    Location:
    Western US
    #13
    Figured I'd revive this thread because I am having the same issues. I can log into info.apple.com and have access to my account settings, changing my password, etc., but I cannot log into the MobileMe web page (using Safari 4.0). I've tried resetting my password several times. I've tried leaving off the "@mac.com" part of my AppleID, I've tried using "@me.com", nothing works. I keep getting "Incorrect member name or password" (thanks for the helpful, specific message Apple...which is it?). This is really weird because I've been a MobileMe (and formerly .Mac) member for at least 2-3 years and have never had this problem before.
     
  14. enricaraviola macrumors newbie

    Joined:
    Jul 31, 2009
    #14
    login mobileme problems

    very useful, thank you;)

     
  15. swissmehdi macrumors newbie

    Joined:
    Sep 8, 2009
    #15
    New problem with mobile me login?

    Since yesterday I am not able to login to my mobile me account. The password retrieval allows me to reset my password but still I cannot login with the new password.
    I tried the suggestion about accessing My Info. I can access my data there successfully, and I can change my password there. But still I cannot login to mobile me. None of my sync operations are working across my iphone and computers.

    Is there a server problem?
     
  16. devvbxx macrumors newbie

    Joined:
    Dec 31, 2009
    #16
    Does Anyone Know How to get into @mac.com

    I've been trying to get in my @mac.com email but i can't!?
    its not a @me.com address and when i go to mac.com it re-directs me to me.com and i've been entering my info into the me.com thing. and it always says "Incorrect member name or password." and also it keeps shorting my email to just the screenname example : username@mac.com password
    i logg in : username password? please help
    Email me @ Castme11@yahoo.com or on here.
     
  17. fooz macrumors newbie

    Joined:
    Jul 13, 2010
    #17
    There's now an easier way to do this:

    1. At me.com, click the "Forgot Password?" link at the bottom left of the login page.
    2. You will be redirected to an page at iforgot.apple.com that will ask you for your AppleID.
    3. Enter your username as "USERNAME@me.com" (no quotes). Make sure you include the "@me.com" otherwise you will be resetting the password for the non-me.com AppleID. Note that if you had a previous AppleID and you used the same ID for me.com, you now have TWO AppleIDs. The one you had previously and the new me.com ID.
    4. Click continue and follow the instructions to reset your password.

    That should do it.
     
  18. heyjude2244 macrumors newbie

    Joined:
    Sep 16, 2010
    #18
    Thank You!!!

    YOU should be running the Apple Care Tech Support which I paid 69.00 for and get nothing but misinformation and more headaches. Thank you SO much for solving this problem for me. jj

     
  19. carollyn macrumors newbie

    Joined:
    Oct 10, 2010
  20. Torokun macrumors newbie

    Torokun

    Joined:
    Nov 15, 2010
    Location:
    Los Angeles, CA
    #20
    Ugh...

    It's not working for me.

    When I try to add "@me.com" to my ID, I get a "reserved for me.com account" or something like that and won't save.

    :(
     

Share This Page