Can't Login

Discussion in 'macOS' started by s2mcpaul, Oct 29, 2009.

  1. s2mcpaul macrumors member

    May 14, 2006

    I turn on.

    it does its thing.

    Grey screen, then to blue screen which typically (i think) happens right before it loads the login screen, but instead I get a spinning wheel, page sort of refreshes a new wheel and continues spinning, cycle continues.

    I'm running snow leopard.


    I recently cloned my original HDD which is strictly SL to an external HHD. I partitioned the external HDD in two parts. The clone has booted fine for two days. After I cloned to the external HDD, I switched the drive putting it in my macbook, ran boot camp and installed Windows XP pro. Ran Fine. Installed Office Enterprise...worked fine.

    I used this set-up a few times logging in and out, etc. No problems except that the time was a bit off after using windows. WTF. I really don't want to have to re-clone SL. Or I don't want to run SL install all over again and have time machine do its thing, because I don't want to have to deal with problems of certain applications not working properly, since I heard that this can cause some issues with transferring serials e.g. CS4.

    ERRR Please some advice much appreciated.


    Oh, and when I hold option, I get the option screen that lets me choose which OS to boot. That works fine, though I did not try to boot windows.
  2. s2mcpaul thread starter macrumors member

    May 14, 2006
    Thanks you for commenting:

    I swapped the drive out. If I recall correctly it's possible to boot OSX from external HDD. What about safe boot from External HDD?
  3. auhlixer macrumors regular

    Apr 15, 2006
    Philadelphia, PA

    Set it as your statup disk then boot into safemode

Share This Page