Can't migrate from 2010 MBA to 2013 MBA

Discussion in 'OS X Mavericks (10.9)' started by cleanup, Nov 22, 2013.

  1. cleanup macrumors 68030

    cleanup

    Joined:
    Jun 26, 2005
    Location:
    Toronto
    #1
    I have this clunky old 2010 11.6" MBA (yep, the first one) that I managed to breathe some new life into with 10.9 Mavericks. It ran decently but certainly showed its age in some respects so I just got a 2013 Haswell 13.3" MBA.

    Thing is, neither ran Mavericks from the beginning. I upgraded the 13.3" MBA to Mavericks as soon as I got it (it was a refurb so it was still running 10.8.4) but for whatever reason Migration Assitant simply will not work.

    I managed to get the 2013 MBA to see the 2010 MBA once, but the 2010 MBA wouldn't display the code; just kept searching for sources. And this was over an ad-hoc device-to-device network. Over my regular wireless network I can't get either to see each other.

    Any tips? I've even tried deleting the Airport .plist multiple times on the old MBA. At my wits end! I don't want to set everything up again. -_________-
     
  2. California macrumors 68040

    California

    Joined:
    Aug 21, 2004
    #2
    You don't mention what OS the 2010 mba is running; if it's SL you might have to download some software to make the migration happen. CHeck software update for SL

    I'd back up to time machine on the 2010 on an external drive and just use migration assistant that way on the new machine anyway.
     
  3. Boyd01 macrumors 68040

    Boyd01

    Joined:
    Feb 21, 2012
    Location:
    New Jersey Pine Barrens
    #3
    I agree. Get an external disk and do a time machine backup of the old Mac. Now connect it to the new Mac and use migration assistant. This has always worked perfectly for me, although admittedly I have not tried it on Mavericks.
     

Share This Page