can't minimize windows

Discussion in 'macOS' started by JustinBrown, Jan 16, 2009.

  1. JustinBrown macrumors newbie

    Joined:
    Apr 6, 2008
    #1
    there are times that the yellow "minimize" button and the Minimize command under the Windows menu are grayed out. i am unable to minimize the window at that time. neither double-clicking the Title Bar or pressing Command-M work as well.

    it happens under multiple apps and is intermittent. i've realized it has something to do with me running VMWare Fusion under Spaces in full screen (not sure if it is the Spaces, the Fusion, or the full screen that is the culprit specifically though).

    please help!

    Thanks,
    JB
     
  2. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
  3. JustinBrown thread starter macrumors newbie

    Joined:
    Apr 6, 2008
    #3
    that doesn't work either. i updated the original post to mention that.
     
  4. JustinBrown thread starter macrumors newbie

    Joined:
    Apr 6, 2008
    #4
    any ideas? i have searching other forums and have found people with the same problem (some are using Parallels though) and no one has found a solution yet.

    help please.

    thanks
     
  5. smithrh macrumors 68020

    smithrh

    Joined:
    Feb 28, 2009
    #5
    No help, but I can also report I get this behavior.

    I also suspect Parallels, it can do odd things to my Mac display parameters at times.
     
  6. PrinceOfEgypt macrumors member

    Joined:
    Jul 2, 2008
    #6
    I also have the same problem, but i don't run parallels - I use vmware fusion though.
     
  7. mason.kramer macrumors 6502

    mason.kramer

    Joined:
    Apr 16, 2007
    Location:
    Watertown, MA
    #7
    Try to figure out what causes the behavior. This is called a reproducible test case. Then we might be able to help. "There are times when..." won't get you a useful suggestion unless you luck out and someone has already experienced and fixed this exact problem.
     
  8. smithrh macrumors 68020

    smithrh

    Joined:
    Feb 28, 2009
    #8
    Ummm... I have a background in software test, just FYI.

    in any case, there's a good thread on this on the Apple support forums:

    http://discussions.apple.com/thread.jspa?messageID=8557611

    :)

    Still no solution...

    :(
     
  9. KingYaba macrumors 68040

    KingYaba

    Joined:
    Aug 7, 2005
    Location:
    Up the irons
    #9
    I made a thread about this problem back in Dec '07. Someone said a "screen refresh" solved the issue by unplugging his 22" monitor. I don't have my monitor with me all the time so that little workaround isn't the best solution.

    Personally I have learned to hide all open windows when I switch into my full screen Vmware Space. I am unaware of any software updates/fixes.
     
  10. plinden macrumors 68040

    plinden

    Joined:
    Apr 8, 2004
    #10
    It has happened to me a couple of times only with Safari 4, and only on my iMac, not my MacBook Pro. Quitting and restarting Safari fixes it.

    I have Parallels and VMWare installed but haven't run them since installing Safari 4.
     

Share This Page