can't move Backups.backupdb

Discussion in 'OS X Mavericks (10.9)' started by Sorkvild, Jan 6, 2014.

  1. Sorkvild macrumors 6502

    Joined:
    Feb 23, 2007
    #1
    Hey everyone, usually I am pretty good at solving problems I run into with my Mac (2012 rMPB) but this time I am at a loss. My 1TB external drive I use Time Machine for started acting weird (not mounting), and Disk Utility couldn't repair it and suggested reformatting. No problem, I put the Backups.backupdb folder onto another external I have, reformatted the 1TB and tried to drag it back over. After a couple tries I realized I had to use Disk Utility to clone the drive so I did and just figured I'll delete everything that came over except the TM backup, which went fine. Well in the shuffle I put Backups.backupdb inside another folder and not at the root level of the drive. Long story short the original drive is up and running but I can't take Backups.backupdb out of that folder for Time Machine to see, if I try to remove it and put it at the root level it starts to copy the entire backup and there isn't enough room on the drive. As far as I can recall I have moved items in and out of folders on externals before without being forced to copy it first, and I just verified I still can on my other drive. Anyone know why it must copy it first? There has got to be a way to get Backups.backupdb back to the root level without the need to copy!! I thought may be it was a permissions thing but from what I can tell they are fine. I tried moving it again by booting into Windows just for kicks to see what would happen and it said something about the file not being at that location anymore. Thanks for all your help and lemme know if you need more info!

    I'm on 10.9.1, 2.3ghz rMBP
     
  2. disasterdrone macrumors 6502

    Joined:
    Aug 31, 2013
    #2
    Nuke the drive and start again. You can't usually move tm backups successfully, and you almost certainly broke it.
     

Share This Page