Can't Move Files to External

Discussion in 'Mac Basics and Help' started by hiohokaybye, Aug 7, 2009.

  1. hiohokaybye macrumors regular

    Sep 17, 2007
    I've had my Macbook for just a month now. When I first got it, I wasn't able to move any files to my Western Digital External (that works with my previous blackbook) and my other external. It says The item '(item name)' could not be moved because 'System' (or other folder name) cannot be modified.

    iWork 09 and Virtual Dj don't work either. I want to reformat the hdd, but I can't do that until I backup everything, which I can't do. Awesome. Anyone got any idea?

    Edit: tried this link but it didn't work.

    I tried the second solution "Type this, followed by Return: sh /etc/rc" and my Mac said could not find this directory.
  2. Tumbleweed666 macrumors 68000


    Mar 20, 2009
    Near London, UK.
  3. old-wiz macrumors G3

    Mar 26, 2008
    West Suburban Boston Ma
    Usually, "can't be modified" means you have a drive formated NTFS, which OSx can read but not write. To write to NTFS you need an add-on such as NTFS-3G.
  4. hiohokaybye thread starter macrumors regular

    Sep 17, 2007
    Nope, it's actually Mac OS Extended (Journaled).

    I tried with a Seagate hard drive, Fat32, didn't work either.

    Both hard drives work on my other Macbook:confused:

Share This Page