Can't mute sound on Reminders on ML

Discussion in 'OS X Mountain Lion (10.8)' started by vjaaan, Sep 28, 2013.

  1. vjaaan macrumors 6502

    Joined:
    Oct 13, 2010
    #1
    Since upgrading my MacBook Pro to Mountain Lion from Lion, my Reminders (which come through Photo Stream from my iPhone 4S) pop up on my laptop and read my personal reminders out loud to the room. I cannot find a way to mute just those things, while leaving other sound settings the same.

    Thanks for any suggestions.
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    Open up System Preferences->Notifications, and highlight 'Reminders' and uncheck 'Play Sound when receiving Notifications', to easy.:eek:
     
  3. vjaaan, Oct 1, 2013
    Last edited: Oct 1, 2013

    vjaaan thread starter macrumors 6502

    Joined:
    Oct 13, 2010
    #3
    Actually, I did that. I unchecked Play Sound and continue to have the reminder read out loud. I even rebooted to be sure that was not a factor.

    How else can I correct this?

    Thanks.
     

Share This Page