iPad Can't mute speakers all the way?

Discussion in 'iPad' started by inspirations365, Jul 18, 2014.

  1. inspirations365 macrumors regular

    Joined:
    Dec 28, 2008
    #1
    Hey, all.

    So at my job we are starting to deploy iPads for video conferences, but we are noticing that in these apps (Fuze, Lync 2013) that once in a meeting there is no way to completely mute the speakers on the iPad. This creates a terribly distracting echo that causes some people to give up using the iPad as an aid at all.

    Is there anything we can do to completely switch off the iPad speakers?
     
  2. Newtons Apple macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #2
    Got to be software releated as mute works on every app that I use.
     
  3. inspirations365 thread starter macrumors regular

    Joined:
    Dec 28, 2008
    #3
    Definitely software related, as it's only once you join a meeting that the volume is force up to one tick, but I'm looking for a circumvention.
     
  4. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #4
    Try setting the side switch to mute, and see if that works.
     
  5. cynics macrumors G4

    Joined:
    Jan 8, 2012
    #5
    Won't the silent switch work? Or am I misunderstanding?
     

Share This Page