Can't mute :/

Discussion in 'iPad' started by pcomac, Sep 1, 2012.

  1. pcomac macrumors regular

    Joined:
    Jun 22, 2011
    #1
    I can't mute when I slide down the thing that's on the side of the iPad. I used to be able to do it only last week and for some reason it doesn't work anymore :( its not the settings because I selected it to mute when I do it. It's really weird because when I select the screen lock and slide the side thing down it screen locks so it seems like that it just doesn't mute when it suppose to. I don't know what to do. I got my iPad 2 refurbished... Should I take it to apple store?
     
  2. Beta Particle macrumors 6502a

    Joined:
    Jun 25, 2012
    #2
    In the settings app, go to the general tab, and there should be an option to change the side switch to either “Lock Rotation” or “Mute”

    By default, I believe the “Mute” control only mutes alerts and not app sounds.

    In the sounds section of the settings app, there is a “Change with Buttons” option that should let you change that behaviour so that it is a general system control, rather than just alerts.
     
  3. pcomac thread starter macrumors regular

    Joined:
    Jun 22, 2011
    #3
    I used to be able to mute everything when I slides the little side thing down but now I can't mute anything D: maybe something is wrong with my iPad 2? If I go to apple store and they can't fix it, would they replace it? It still has apple care coverage
     
  4. RustyRooy macrumors newbie

    Joined:
    Sep 5, 2012
    Location:
    Bristol,uk
    #4
    my ipad2 is the same,it doesn't mute either:]
     
  5. Beta Particle macrumors 6502a

    Joined:
    Jun 25, 2012
    #5
    If what I suggested didn’t work (I have it as a rotation switch, so I didn’t know if it would or not) then I suspect it is working as intended.

    I only seem to recall the iPhone muting everything, rather than the iPad doing it as well.
     

Share This Page