Can't navigate through iPhone anymore, stuck at 'Activation'

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Syndrom, Aug 19, 2011.

  1. Syndrom macrumors newbie

    Joined:
    Jan 17, 2011
    #1
    I've been running iOS5b3 for quite some time without any real problems. Yesterday I decided to install "Find my iPhone" app, tested it and everything worked fine. I went to bed and when I woke up my iPhone is suddenly useless... It asks me to "finish the final step" and configure the Location Services.

    I can choose to enable or disable the service, but both options end up in a message saying something like 'Iphone activation failed, your iPhone cannot be activated because the activation server is temporarily unavailable. Please connect to iTunes to activate or try again later'

    Could be somewhat different cause I'm translating it from Dutch and I can't find any info on this problem.

    (I cannot connect it to iTunes because version 5b3 has expired and when I use 5b5 it says the version is 'too old', but that's not what I'm here for!)

    Also my phone doesn't seem to connect to my carrier although I'm using an officially unlocked iPhone. I can still hear the new-email-sound from time to time, so my device is definately running in the background. People cannot call me though.

    Double clicking the home button doesn't work. The only thing I can do is RETRY. I can't get passed this nonsense...

    Here are some screenshots of the only things I can do/see:
    [​IMG]

    [​IMG]

    "It could take up to 3 minutes to activate your iPhone"
    [​IMG]

    "Activation failed"
    [​IMG]

    [​IMG]
     
  2. 0dev macrumors 68040

    0dev

    Joined:
    Dec 22, 2009
    Location:
    127.0.0.1
    #2
    If you can't connect it to iTunes, wait for iOS 5 to come out officially then take it to an Apple Store and get a replacement, tell them it happened when you upgraded and it isn't connecting to iTunes now.

    ----------

    Actually, before you do that, can you get it into DFU mode and hook it up to iTunes there? What you need to do is restore the thing.
     
  3. Syndrom thread starter macrumors newbie

    Joined:
    Jan 17, 2011
    #3
    I could obviously try restoring the device first but I don't want to lose my latest items as my last backup is 20 days old.
     
  4. gabicava83 macrumors regular

    Joined:
    Aug 31, 2010
    #4
    I'm finding this issue too. Suddenly today it stopped working, my last backup is 20 odd days ago and don't want to lose the latest stuff I have.

    Did you find a solution?

    iTunes won't sync or back it up.
     
  5. benjitobias macrumors newbie

    Joined:
    Sep 1, 2011
    #5
    I have the same problem except I don't actually have a backup with me..
    Does anyone have a solution or at least an explanation?
     
  6. gabicava83 macrumors regular

    Joined:
    Aug 31, 2010
    #6
    Tried with the latest itunes and no luck.

    I got all the photos off my phone through image capture, but unable to get anything else of it.

    Tried some third party tools to get the text messages of it, but no luck, finds the phone but arent able to go into it as I dont think iOS is properly running.

    Pain in the ass.

    If anyone can help, that would be great.

    :D
     

Share This Page