Can't open any internet links from my account.

Discussion in 'Mac Basics and Help' started by princesambit, Oct 21, 2010.

  1. princesambit macrumors newbie

    Joined:
    Oct 21, 2010
    #1
    Hi,
    Lately, I am not able to open any web links from my safari. This happens only when I click on short link on webpage by which I expect it to open another webpage of a different website. Interestingly, I am able to open the same links from the same MacBook but from from a different log in account! I have tried Safari, Firefox, Chrome but with same results. There is something in my profile which is causing this. Any ideas?

    I tried to click the 'Download Beta' from Apple/facetime today and it has the same results too. Thanks in advance.
     
  2. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #2
    Obviously a preference problem of some sort; the first, and easiest, thing to try would be to use the "Reset Safari" menu item, then check everything except bookmarks (which presumably you want to keep). With any luck, that'll also get whatever is causing the problem.

    If that doesn't do it, next up would be locating the Safari .plist file, quitting Safari, moving it out of its normal location, then re-opening Safari--that should reset just about everything but the cache and bookmarks:

    ~/Library/Preferences/com.apple.Safari.plist

    (That's going to be the library folder in your user home folder, not the root one.)
     
  3. princesambit thread starter macrumors newbie

    Joined:
    Oct 21, 2010
    #3
    Thank you for the response. I have tried resetting safari, deleting the internet plug-ins, removing .plist file, updating safari, removing the unwanted applications from the start up options but none of these helped.
     

Share This Page