can't open file deinterlaced from HandBrake

Discussion in 'Digital Video' started by jingus22, Feb 25, 2014.

  1. jingus22 macrumors newbie

    Joined:
    Feb 25, 2014
    #1
    I am trying to get a movie off of a DVD using Handbrake. If I just download as default settings, the movie turns out interlaced badly, which is not how it looks on the DVD. But if I use the deinterlace settings on handbrake before downloading, the .mp4 file cant be opened by quicktime or imovie, which is where it needs to go. Any help on this?
     
  2. Ubele macrumors 6502a

    Joined:
    Mar 20, 2008
    #2
    I'm not near my Mac at the moment, so I don't have access to my HandBrake settings, but are you using the variable comb-filter setting? I had horizontal interlacing artifacts on my MP4 files from ripped DVDs, so I enabled the variable comb filter as per a suggestion I found on the Internet, and that's produced clean, playable MP4 files ever since. I'll check my settings when I get home.
     

Share This Page