Can't open files from SMB file server

Discussion in 'OS X Mavericks (10.9)' started by j0sh1130, Oct 22, 2013.

  1. j0sh1130, Oct 22, 2013
    Last edited: Oct 22, 2013

    j0sh1130 macrumors newbie

    Joined:
    Aug 28, 2010
    #1
    So, other than the color of the dock looking comical, Mavericks works great for me EXCEPT I use my MBPr at home and work and access a file server via SMB to hold all my work, movies, music, etc. I can connect, via the old CMD+K method, and via clicking the server in the Finder sidebar, and no matter the method I use to access the servers, when I double click to open a file (excel, word, pdf, etc) it says "The application 'Excel, Word, Acrobat' can't be opened. -36". If I copy and paste the file to my local SSD then it opens fine. This is a massive issue for being able to quickly work. Even worse is that hitting the space bar to get a quick preview works perfectly. Any ideas on a fix/workaround? I hope to god Apple fixes this immediately. This is massively bad.
     
  2. nanapipirara macrumors newbie

    Joined:
    Oct 24, 2013
    #2
    I have the same problem!

    The weird thing is, my friend also just upgraded to Mavericks and he can access the SAME server fine, and everything works fine.

    This is a very serious issue, I can't work like this! I wish I hadn't upgraded!

    ----------

    Ok, I found a solution that worked for me.

    Instead of using smb://servername use cifs://servername

    (I read about it here, if it doesn't work for you he also has a more radical solution that might work)

    Good luck!
     
  3. markerhuffer macrumors newbie

    Joined:
    Oct 30, 2013
    #3
    Thanks

    Thanks nanapipirara. "Instead of using smb://servername use cifs://servername" totally worked for me.
     

Share This Page