Can't open 'Finder'

Discussion in 'iMac' started by mrsmoo, Jan 23, 2010.

  1. mrsmoo macrumors newbie

    Joined:
    Jan 23, 2010
    #1
    I have accidentally deactivated 'Finder' when I used the 'Force Quit' option. I didn't look before I clicked.

    I still have the icon in the dock but when I click on it, it says: 'The application Finder can't be opened. -10810.'

    How can I reactivate it? Can anyone help please?
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
  3. u49aa2 macrumors 6502a

    u49aa2

    Joined:
    Nov 3, 2008
    Location:
    Between Heaven and Hell
    #3
    I just had this problem when i downloaded a file from BTT for my magic mouse. As soon as i opened the zip file my finder crash and i tried restart with no effect. the only way to relaunch finder was to delete the file the its zip via terminal.
     
  4. neonkru macrumors regular

    Joined:
    Nov 3, 2009
    #4
    if you ask me why i don't have problems like these, thats because i use the time machine :D
     
  5. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #5
    So that means, if you use Time Machine and get back in "time" the file you previously downloaded (alluding to u49aa2's post) will magically disappear and get rid of those problems?

    Or that any software that does not start anymore will magically start again if you use Time Machine?

    You have to do a complete re-install taking advantage of Time Machine in that way.


    What a trite comment.
     
  6. OrangeSVTguy macrumors 601

    OrangeSVTguy

    Joined:
    Sep 16, 2007
    Location:
    Northeastern Ohio
    #6
    OK I'm having this same exact issue. It's the second time it's done it today and I even had KP earlier today too. Is this what I get for using Snow Leopard? I think I may just go back to Leopard.

    Clicking OK doesn't do anything and the only way to get rid of it is to restart as it stays above all windows/apps. Sometimes clicking an item on the dock doesn't do anything or the drop-down menu doesn't work either so I have to do a hard reboot :(.

    **Edit**

    I have 2 accounts running simulaniously and I switched over and does the same thing but at least clicking OK gets rid of the dialog. If I click it on my main user account, it just stacks up with dialog boxes with I click the Finder icon in the dock ?????
     

    Attached Files:

  7. LiteheartediMac macrumors newbie

    Joined:
    May 9, 2011
    #7
    May 9, 2011 -- Tried to launch iPhoto. Error message: 'The application iPhoto can't be opened. -10810.'
    Can anyone help, please?
     

Share This Page