Can't open Mail after 10.6.6 update

Discussion in 'macOS' started by svanton, Jan 12, 2011.

  1. svanton macrumors newbie

    Joined:
    Jan 12, 2011
    #1
    Hi,

    Since I updated to 10.6.6 I can no longer open my mail application. I get a message stating that "You have version 4.3 (1081/1082) of mail. It can not be used with the Mac OS X Version 10.6.6."

    When I was updating my mail was not in the application folder but within a separate folder in the app folder, so it may not have been updated.

    Now my question is how do I solve this, I can't work properly without the mail application!

    Thank you!
    Svanton
     
  2. svanton thread starter macrumors newbie

    Joined:
    Jan 12, 2011
    #3
    Thanks,

    Didn't solve the problem though. The mail I have in the Applications folder still states it's the wrong version.
     
  3. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    You probably need to put it back in the Applications folder and run Software Update to see if it will update. That's why it's not a good idea to move Apple apps out of the Application folder.
     
  4. svanton thread starter macrumors newbie

    Joined:
    Jan 12, 2011
    #5
    Yea, I realized that. It's also a bad idea not to have used Time Machine yet.

    I tried to move the mail back and run software update but no go.
    Now I'm downloading the combo pack instead and will try to go down that route.

    Thanks for the help :)
     
  5. svanton thread starter macrumors newbie

    Joined:
    Jan 12, 2011
    #6
    Downloading and installing the combo solved the problem.
     

Share This Page