Can't pair mouse in OSX Lion

Discussion in 'Mac Accessories' started by titatom, Sep 29, 2011.

  1. titatom macrumors regular

    Joined:
    Feb 25, 2011
    Location:
    Montréal, QC
    #1
    I jst got a new bluetooth mouse. It pairs on my sisters computer running Snow Leopar but not on mine running Lion. Thus it is a problem with my computer.

    I have tried everyting :

    deleted .plist in Library
    reset smc
    reset pram
    reset power
    repaired permissions
    turned bluetooth on/off


    nothing seems to work and my reserch on the internets as hit a dead end. So here I am asking help to the knowledgeable Macrumors community ! :)

    Anybody got an idea of what i can do ? (except reinstall SL, obviously)


    Cheers,

    titatom

    edit : I also tried all passkey options. When I choose 1234 as a key, it pairs for half a second and they it drops.
    "The pairing attempt was unsuccessful. The devices is refusing the pairing attempt. Refer to the manual..."
     
  2. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #2
    Not sure if this will help, but have you tried unpairing it with your sister's computer?
     
  3. titatom thread starter macrumors regular

    Joined:
    Feb 25, 2011
    Location:
    Montréal, QC
  4. accessoriesguy macrumors 6502a

    Joined:
    Jul 8, 2011
    #4
    try this

    have you up dated to 10.7.1? i know kind of trivial but sometimes updates fix problems (i got 2 things fixed in snow leopard like that before). If you are already at the latest update sorry not sure what else to do :S
     
  5. moonchilddave macrumors regular

    Joined:
    Sep 21, 2009
    #5
    I have this exact same problem (Razer ProClick). Funny thing is, it WAS working on 10.7.1 (on an Early 2008 MacBook) until the other day - then, boom, no work. I tried deleting it and re-adding it - it sees it, but just won't pair with it.

    Well, at least knowing I'm not alone brings SOME solace.

    Unless someone comes up with a solution, can anyone recommend a good "small" bluetooth mouse that works well? I'm not a gamer, so 2 buttons and a scroll wheel are fine (and since I have smaller hands, the smaller the mouse the better).
     
  6. titatom thread starter macrumors regular

    Joined:
    Feb 25, 2011
    Location:
    Montréal, QC
    #6
    Well, I went back to 10.7.0 and it still th esame. I really don't know what to do except go for a refund on the mouse and maybe try another one. Hope Apple makes a fix for this in the future !

    @moonchilddave : you must be pretty pi****. A Razor mouse that doesn't pair makes it worse. They are awesome peripherals. Mine is a semi-cheap IOGEAR bluetooth mouse.
     
  7. moonchilddave macrumors regular

    Joined:
    Sep 21, 2009
    #7
    And before anyone comments - the batteries in it are freshly charged.
     
  8. VascoSilva macrumors newbie

    Joined:
    Apr 5, 2012
    #8
    Same

    Just aquired a bluetooth mouse...

    Computer detects, but doesn't pair...

    Have Lion 10.7.3... tried everything I can remember, but still doesn't pair, and I'm used to use Bluetooth with my Iphone...

    Any sugestion?? :)
     
  9. Mike Boreham macrumors 65816

    Joined:
    Aug 10, 2006
    Location:
    UK
    #9
    Probably too late now, but for anyone finding this, I have found stubborn pairing problems are often solved by completely removing the batteries from the mouse/trackpad for a few minutes.
     

Share This Page