iPod touch Can't perform tethered boot after using Apt Backup

Discussion in 'Jailbreaks and iOS Hacks' started by 03 Hodag, Nov 10, 2011.

  1. 03 Hodag macrumors member

    Joined:
    Nov 16, 2008
    Location:
    Vancouver, BC
    #1
    iPod Touch 4G, 64gb, iOS 5.0
    Jailbroken with redsn0w 0.9.9b7 for Mac

    After jailbreaking I successfully "boot tethered" with the help of redsn0w. I opened up Cydia, added my repositories/sources, then downloaded the package Apt Backup from BigBoss. Before upgrading to 5.0, I used Apt Backup with the same device on iOS 4.2.1 to help me restore my cydia apps/tweaks after the 5.0 jailbreak. After opening Apt Backup and hitting "Restore", my device froze with a frozen spinner icon in the center of a black screen.

    I've tried another tethered boot but after getting to the redsn0w pineapple logo, the device goes back to the frozen spinner icon, and there it stays, despite numerous tethered boot attempts.

    I really don't want to have to restore in iTunes because 5.0.1 just came out today and it's been recommended that jailbreakers not upgrade to the latest firmware.

    Please help!
     
  2. mvmacd macrumors newbie

    Joined:
    Nov 11, 2011
    #2
    I have the same problem. Except I used 0.9.9b8, and I thought maybe that was too new so I tried 0.9.9b6, Restored on AptBackup, and I left it. Came back 15 minutes later, and it was on the Apple screen. I left it there all night [8+ hours] and it was there still. So I go to "booth tethered" on redsn0w and it seems to get stuck and doesn't finish.

    Anyway, I just thought I'd mention Apple is still signing iOS 5.0. I just restored right this very moment. :D
     
  3. P4r4doX macrumors newbie

    P4r4doX

    Joined:
    Nov 11, 2011
    Location:
    Slovakia
    #3
    Have you installed OpenSSH ? If yes, can you SSH into your devece, when it is frozen on spinner icon ? Can you browse filesystem, when you connected it to programs like iPhone Browser ?
     

Share This Page