Can't play Flash in Safari

Discussion in 'Mac Basics and Help' started by pappy53, Mar 23, 2015.

  1. pappy53, Mar 23, 2015
    Last edited: Mar 23, 2015

    pappy53 macrumors member

    pappy53

    Joined:
    Aug 27, 2012
    Location:
    North Carolina--God's country
    #1
    When I go to a website on Safari and there is a video to watch, all that I show is a blank space. I have Adobe Flash Player installed. Any suggestions?
    This is what I see on the iMore story about the HTC M9. There should be a video review in the blank space.
     

    Attached Files:

  2. GGJstudios, Mar 23, 2015
    Last edited: Mar 23, 2015

    GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Is it up to date? Do you have any extensions such as ClickToFlash that could be blocking it? You could also install ClickToFlash, which can automatically deliver Flash content in HTML5.
    Screen Shot 2015-03-23 at 11.12.34 AM.PNG

    Screen Shot 2015-03-23 at 11.13.13 AM.PNG

    Screen Shot 2015-03-23 at 11.12.57 AM.PNG
     
  3. pappy53 thread starter macrumors member

    pappy53

    Joined:
    Aug 27, 2012
    Location:
    North Carolina--God's country
    #3
    It is up to date. How do I check for ClickToFlash?
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
  5. pappy53 thread starter macrumors member

    pappy53

    Joined:
    Aug 27, 2012
    Location:
    North Carolina--God's country
    #5
    I have ClickToFlash installed. Shouldn't it give me a HTML5 option or something?
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    Yes. Click the check box to access the settings, then go to the Media Player tab and make sure your default media player is HTML5. You can also go to the Shortcut Menu tab and select the right-click menu items you want to appear.
     

Share This Page