Can't play or import MP4 video

Discussion in 'Digital Video' started by tfresca, Aug 15, 2007.

  1. tfresca macrumors newbie

    Joined:
    Aug 15, 2007
    #1
    This video was imported from a Sony Hard Drive camera. I'm trying to edit the video as a job. I got the video to play with VLC player but Final Cut and Quicktim won't recognize the program. The file type is listed as MP4. I tried converting the file FFmpegx but the file that came out, a .mov file, didn't work. (the audio went in and out.) Any help would be greatly appreciated. I'm on a Powerbook G4 with Final Cut 5.
     
  2. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #2
    Please post your set-up.
    Computer
    O/S version etc..

    mp4 should work natively in OS X
     
  3. tfresca thread starter macrumors newbie

    Joined:
    Aug 15, 2007
    #3
    Powerbook G4 1.5ghz
    Mac Os X 10.4.10
    Final Cut Pro 5.04

    I should add the file is large, 6.9gb . I would think the file was corrupt but it plays fine in VLC, although it errors out when I try to fast forward.

    Also, if it helps, FFmpegx says the source file is : mpeg4, yuv 420p, 720x480
    aac 4800 hz stereo.

    Is there a particular file format I should be converting it to get it to work with final cut?

    Also when I tried to import it into Imovie I was told that "quicktime could not parse it-50"
     

Share This Page