Can't playback .mp4 in quicktime

Discussion in 'Mac Apps and Mac App Store' started by Tom Foolery, Mar 16, 2008.

  1. Tom Foolery macrumors regular

    Joined:
    Oct 16, 2007
    Location:
    Toronto, Canada
    #1
    I have a bunch of mp4 files on my mbp and i want to play them back in quicktime and frontrow but for some reason i can't. when i open the video i can listen to the sound but there is no picture

    so if you have any solution to my problem let me know

    thanks
     
  2. asoksevil macrumors 6502

    Joined:
    Jun 7, 2010
    Location:
    Taipei, Taiwan
    #2
    Sorry for bumping this thread, but I got the same error... Any fixes or solutions?

    Thanks
     
  3. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #3
    Additionally, you can check the codec information to see what the difference is between one that plays and one that doesn't.
     
  4. interstella macrumors regular

    interstella

    Joined:
    Sep 29, 2013
    Location:
    Suffolk, England
    #5
    Ten year old thread! I suspect the OP may have either solved the problem or given up in total despair!
     
  5. Tech198 macrumors G5

    Joined:
    Mar 21, 2011
    Location:
    Australia, Perth
    #6
    I think Apple is kinda strict which what formats it supports, if its not exactly right. All it takes it an audio/video codec issue and it won't play regarless if its the correct format..

    .mp4 is only a container... VLC will play just about anything.
     
  6. Dave Braine macrumors 68040

    Dave Braine

    Joined:
    Mar 19, 2008
    Location:
    Warrington, UK
    #7
    Doh!!! #mustpayattention. :rolleyes:
     
  7. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #8
    I think there's some sort of glitch that, every once in a while, throws an old post into the "New Posts" feed.
     

Share This Page