Can't post from iPad/iPhone on desktop forums

Discussion in 'Site and Forum Feedback' started by balamw, Jan 8, 2011.

  1. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #1
    Did something change around the holidays? When I try to post a reply or edit a post from the iPad or iPhone, it works fine if I'm using the mobile/wap site, but not the regular forums.

    The soft keyboard just closes on its own, not letting me type anything.

    Any workarounds?

    B
     
  2. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #2
    Works fine for me
    This is from my iPad

    What browser?
    This is iCab
     
  3. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
  4. balamw thread starter Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #4
    Started working again today (posted from my iPad). I wonder if it might be a particular ad causing it.

    B
     
  5. balamw thread starter Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #5
    Wirelessly posted (Mozilla/5.0 (iPad; U; CPU OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    Happened again, restarted Safari. Seems ok, but the ads changed. Weird.

    B
     

Share This Page