Can't print in Word X

Discussion in 'Mac Apps and Mac App Store' started by JoeKaiser, Nov 5, 2003.

  1. JoeKaiser macrumors newbie

    Nov 5, 2003
    Okay, I give up. For the life of me I cannot print Word X docs that have any kind of outlining or bullet elements on a page.

    I remember seeing this discussed before but never got to the bottom of it. Now, I import into Appleworks and print .doc docs from there.

    Has this been sorted out and if so, can anyone point me in the right direction? Thanks.

  2. JoeKaiser thread starter macrumors newbie

    Nov 5, 2003
  3. rainman::|:| macrumors 603


    Feb 2, 2002
    can you explain "can't print"? does it give you an error? not print anything? print all but the bullets? make the printer spew ink on the walls? ;)

    also, if it's something you've heard of before, check the apple discussions, it may be covered there...

  4. celaurie macrumors 6502a


    Mar 2, 2003
    Scotland, UK.
  5. Billicus macrumors 6502a


    Apr 3, 2002
    Charles City, Iowa
    What kind of printer? What version of OS X? What version of Office v.X? Can you print from other applications to the same printer?
  6. unc32 macrumors regular

    Jul 17, 2002
    If had printing problems when it says that it can't connect to printer. I just restart the printer and my computer and all is okay.
  7. JoeKaiser thread starter macrumors newbie

    Nov 5, 2003
    Still can't print in Word x

    Thanks for all the comments. Much appreciated.

    I've got a rev a 17" powerbook running Safari, and I can print Word docs provided there is no formatting that includes bullets or outlines.

    If those items appear on say, page 5 of a twenty page doc, upon printing, pages 1, 2, 3, and 4 will show up on the "now printing page . . ." window, but when it gets to the page with the formatting, it makes the "print job completed" sound and returns to the doc. Only thing, no print job gets queued up and nothing prints. Not even the first 4 pages.

    Tried printing to PDF but same result.

    Word x on my safari cube works fine.

    Any ideas?
  8. 7on macrumors 601


    Nov 9, 2003
    Dress Rosa
    delete the prefs for word and word related temp files.
  9. JoeKaiser thread starter macrumors newbie

    Nov 5, 2003
    Okay, still not working . . .

    Upping the ante to $50 to anyone who can tell me how to get Word X to print a document with bullets.

    As soon as it gets to a page that is formatted with bullets or indents, it chimes as though the print job is done and nothing else happens.

    No print job shows up at the printer. Can't even create a pdf with bullets.


  10. big macrumors 65816


    Feb 20, 2002
    it may be a font.... my Word X can not print specific fonts.... so, will yours print with out bullets?

Share This Page