Can't Print in Yosemite

Discussion in 'OS X Yosemite (10.10)' started by madsci954, Oct 26, 2014.

  1. madsci954 macrumors 68030

    Joined:
    Oct 14, 2011
    Location:
    Ohio
    #1
    I ran into my first major hiccup with Yosemite, I can't print from my iMac. The printer is a Kodak ESP 9250 connected over our wifi network.

    What happens is a page starts to print then it gets held up, like a paper jam but there is no jam. If I pull up the printer queue, an error shows up, check printer and try again, and a error number 100305. If I cancel on the printer, the printer ejects the page and the queue shows an error "Filter" failed, and a popup in Yosemite says that the printer driver quit unexpectedly.

    What I have tried is removing the printer in the Printers and Scanners section and re-adding (several times), uninstalled the Kodak software and reinstall, and rebooted and re-added the printer, nothing helped. I checked Kodak's site and I'm running the latest drivers and software.

    Using the scanner from the Mac works normal and copy-print from the printer works normal as well.
     
  2. willrun4fun macrumors member

    Joined:
    Nov 4, 2013
    #2
    I can't get my HP WiFi laser working either. Hoping for a driver update soon.
     

Share This Page