Can't push settings to OS X - Profile Manager

Discussion in 'Mac OS X Server, Xserve, and Networking' started by sandcastle, Nov 21, 2014.

  1. sandcastle macrumors newbie

    Joined:
    Nov 21, 2014
    #1
    Hi,

    I had a server running profile manager, contacts and calendars. I used profile manager to automatically install the correct contacts & calendar settings / accounts to new devices. It's worked a for a few years.

    I recently had to build a new server and then recreate all of this. It works perfectly with iOS devices, but I can't push contacts / calendar settings to OS X.

    I've tried to duplicate the settings on the old server exactly.

    To keep it simple -

    I have a "User" with setting for contacts. I add a device placeholder for a laptop. Enrol the laptop. Assign the laptop to the user by adding a "device" in profile manager. Nothing gets "pushed" to it.

    I can push OS X settings, or setting to it if I edit the settings assigned to the device. Neither includes contacts / calendar settings, they only exist in the "user" area.

    How on earth did I have this working before?
     
  2. jdphoto macrumors 6502

    jdphoto

    Joined:
    Jan 13, 2014
    #2
    What version of server are you running and what are the versions of your clients? The latest server (4.0) has problems with profile manager with clients that are not either Yosemite or Mavericks.
     
  3. sandcastle thread starter macrumors newbie

    Joined:
    Nov 21, 2014
    #3
    Server is the latest. Clients are mainly Mavericks, but some Yosemite, and various iOS8.X.
     

Share This Page