Can't put in DFU mode or recharge

Discussion in 'iPhone Tips, Help and Troubleshooting' started by gazanson, Dec 2, 2008.

  1. gazanson macrumors newbie

    Joined:
    Dec 2, 2008
    #1
    Hi guys. I have a 2G iphone which has been fine for 12 months. It now appears to have given up the ghost after getting really slow one day processing stuff. I now can't recharge it (from a wall socket or my laptop) and can't get it in DFU mode. I used Pwnage to upgrade software a while back to 2.1. No matter how I try to restore it, at boot up it displays the pwnage pineapple icon and then goes to an image of a cartoon type man with arms spread wide uttering some word in Greek or Russian or similar looking script. I assume this is a Pwnage image but don't have a clue what it's suggesting about what's wrong. Does anyone have any ideas at all what may be going on here? Many thanks. Gary
     
  2. andyblila macrumors 65816

    andyblila

    Joined:
    Jul 8, 2008
    Location:
    On My iPhone, or my iPad?
    #2
    Hold the power and home button for 10 sec then release the power and hold the home for an additional 10 sec. Plug into your computer and restore.
     
  3. gazanson thread starter macrumors newbie

    Joined:
    Dec 2, 2008
    #3
    Thanks. But have tried this before. Have tried all the other recommended options re. no. of seconds to hold and release the power and home buttons etc. already. At the end of my wits really.
     

Share This Page