Can't read threads in Macrumors forums... help!

Discussion in 'Mac Basics and Help' started by applecupcakes, Aug 7, 2008.

Thread Status:
Not open for further replies.
  1. applecupcakes macrumors member

    applecupcakes

    Joined:
    Jul 10, 2008
    Location:
    ON, Canada
    #1
    Hello all,

    Ultra newbie here, and I don't know if this is a problem with the forums here or with my computer - either way, I'm new to both (only had my macbook for a month!) so bear with me, kindly...

    Every time I try to open a thread anywhere on this site I get the following error-type message:

    Since it mentioned cookies I cleared the cookies for this site... this did nothing. Haha.

    Could someone possibly send me a private message if they know what's up and how to fix it (if it's fixable?) - responding here would do me little good as I can't open ANY thread without getting the above message...

    Never mind - apparently, this is the ONLY thread it will let me access, so I ca read replies here!

    Ahhh I feel silly, but thank you to anyone who may be able to help! :D
    (Oh and if it helps, I use Firefox.)
     
  2. dukebound85 macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #3
    happened to me too. had to clear firefox to be able to have it work again
     
  3. applecupcakes thread starter macrumors member

    applecupcakes

    Joined:
    Jul 10, 2008
    Location:
    ON, Canada
    #4
    Good to know - thanks! It seems to come and go now, so I suppose it's a forum issue... which still sucks, but it's better than me having a mac issue, haha.
     
  4. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
Thread Status:
Not open for further replies.

Share This Page