Can't RECEIVE iMessage pictures - 5.0.1 JB 4S

Discussion in 'Jailbreaks and iOS Hacks' started by cymad, Apr 25, 2012.

  1. cymad macrumors newbie

    Joined:
    Apr 25, 2012
    #1
    Hi,
    My jailbroken iPhone 4S 5.0.1 will not receive images via imessage. I can send them and the recipient receives them without any problems. When I receive an image, all I see is an empty speech bubble.

    I did a clean reinstall of the iPhone, and then transfered my textmessages from the backup files into my clean restore backup files, and then restored from this new backup. This means I had a clean istall, but still had all my textmessages. I did that because my backup had 6GB of "other" files (Genius said it accumulated from IOS1,2,3,4,5).

    The only thing I've installed via Cydia is Datadeposit, and I will soon require facetime over 3g and locationspoofer, so I cannot give up the jailbreak. I don't have any jailbroken apps on the phone either. Jut datadeposit.

    Hope someone can help me here.
    Thanks
     
  2. Lunfai macrumors 65816

    Lunfai

    Joined:
    Nov 21, 2010
    Location:
    Sheffield
    #2
    The apple genius actually said that? Others can be temporary files, spotify offline playlists, groove shark offline, Cydia applications etc.

    An iPhone 4S can't run anything under iOS 5, since it doesn't have the correct hardware profile settings to even have support for it, never mind having old files which accumulated after upgrading from them.

    A couple of questions:
    Tried turning iMessages on and off?
    Are you connected to 3G OR Wi-Fi at the time?
    What happens when you click on them?
     
  3. cymad, Apr 26, 2012
    Last edited: Apr 27, 2012

    cymad thread starter macrumors newbie

    Joined:
    Apr 25, 2012
    #3
    Still doesn't work :(

    Yup, that's what the Genius said.

    iMessage - off, reboot, on - problem persists
    wireless and 3G - same problem

    I can't click on the bubbles. They are basically shown as empty messages. If I click&hold, then I get the copy option, but even if I hit copy, I cannot paste anywhere (as you can't copy nothingness).
    Cheers
     
  4. cymad thread starter macrumors newbie

    Joined:
    Apr 25, 2012
  5. MickeyShu macrumors newbie

    Joined:
    Jun 21, 2012
    #5
    Fix!

    Well.. this might be abit late.. but it might help out others who's just stumble upon this problem.. I got the same problem when i transfered my text messages from my backup files, so what i did was just ssh into my iphone and to go "mobile>Library>SMS" and changed the permission of every files in there to 7777 , and also set the owner to mobile(501). =)
     
  6. iCallum macrumors newbie

    Joined:
    Jun 22, 2012
    #6
    I had the same problem and changing the permission fixed it,Thanks :)
     
  7. kmj523 macrumors newbie

    Joined:
    Jun 25, 2012
    #7
    Ok i need some help please

    ok i have a AT&T Jailbroken Iphone4s here is my problem and its stressing me out lol to recieve a picture i have to have imessage on to send a picture i have to have imessage off so im really lost on this and would be really greatful if someone gave me a solution to my problem
     

Share This Page