Can't Recognize Sim, No IMEI (Bricked?)

Discussion in 'iPhone' started by Kyeris, Jun 17, 2009.

  1. Kyeris macrumors 6502

    Joined:
    Jul 19, 2008
    Location:
    Somewhere in Texas
    #1
    Okay so, I got the iPhone 3.0 GM seed from a friend of mine who is a developer a few days ago, and installed it on my iPhone. Here comes today, I get the new firmware (direct download from Apple, even though it's the same thing.. I'm weird like that) and restore it onto my phone.

    Now I'm completely screwed. Stuck on "Slide for Emergency", and no IMEI or ICCID is shown, and whenever it is plugged into iTunes, it gets stuck at "Waiting for iPhone..." for a few minutes, then "iTunes cannot activate your iPhone because he SIM card is not inserted or a SIM PIN is required." and restore needed is displayed on the iPhone.

    I've tried restoring this over and over.. and what I attempted to go into DFU mode and restore again (sleep + home for 10 seconds, hold down home, wait for iTunes to show up - says iPod and then switches to iPhone, tells me it is in recovery mode, iPhone screen is black) and I get the same thing.

    I'm so confused, is there anyone that could give me ideas? I've looked all over the forums and haven't seen anything like this..
     
  2. Kyeris thread starter macrumors 6502

    Joined:
    Jul 19, 2008
    Location:
    Somewhere in Texas
    #2
    Clicked restore without using shift or option and now I'm getting a 1013 error..
     
  3. ASN21 macrumors member

    Joined:
    Jul 11, 2008
    #3
    Why did you restore with the 3.0 released today if it is the same as the 3.0 GM you installed?? :rolleyes:
     
  4. Kyeris thread starter macrumors 6502

    Joined:
    Jul 19, 2008
    Location:
    Somewhere in Texas
    #4
    Who the hell knows, I suppose I just felt akward using the GM dev seed when I wasn't a dev?

    Figured out I can take screenshots and iPhoto shows my iPhone perfectly. This is the screen that I'm stuck with, along with showing no IMEI and ICCID.
     

    Attached Files:

  5. ASN21 macrumors member

    Joined:
    Jul 11, 2008
  6. Kyeris thread starter macrumors 6502

    Joined:
    Jul 19, 2008
    Location:
    Somewhere in Texas
  7. Kyeris thread starter macrumors 6502

    Joined:
    Jul 19, 2008
    Location:
    Somewhere in Texas
    #7
    I've been looking around on google on all these stores that my phone could be bricked? I haven't even jailbroken this phone... guess it's time to call up apple support.
     
  8. Kyeris thread starter macrumors 6502

    Joined:
    Jul 19, 2008
    Location:
    Somewhere in Texas
    #8
    I'd hate to bump this but are there any ideas from anyone? I don't have any genius bar appointments until late Saturday and I need my phone tomorrow.
     
  9. daneoni macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
    #9
    Put it back in DFU mode and then option+restore to the latest firmware
     
  10. InvalidBassist macrumors regular

    InvalidBassist

    Joined:
    Feb 8, 2008
    Location:
    Chicago
    #10
    The only other thing I could think of doing would be to put it into Recovery Mode:

    To put your phone in recovery mode follow these steps:

    Make sure you have the latest version of iTunes installed.

    Disconnect the USB cable from the iPhone or iPod touch dock connector but leave the other end connected to your computer.

    Power the device off, either how you normally would, or forcing it to power off by holding the lock and home buttons.

    Press and hold the home button while connecting the USB cable to your devices dock connector.

    If you see the low battery screen wait about 10 minutes for the device to charge and then restart this process.

    You should see the iTunes icon with a USB cable, but without the unlock slider.

    If you don’t see the image continue holding the home button until you see “Connect to iTunes” on the screen. You may now release the home button.

    iTunes should now display the following recovery message (itunes has detected an iPhone in Recovery mode...), if not quit and reopen iTunes. If you still don’t see the recovery message repeat these steps again.

    iTunes will give you the option to restore from a backup, if you do restore it is possible that the device will still experience the problems that got you into this recovery mode, but you can always redo this process and choose not to restore from a backup.

    I've recieved those messages during my iPhone jailbreaking times, and recovery mode fixed it.

    Good Luck!
     
  11. Kyeris thread starter macrumors 6502

    Joined:
    Jul 19, 2008
    Location:
    Somewhere in Texas
    #11
    I've tried DFU mode and recovery mode restores, with the new 3.0 firmware direct download from Apple and I always get a 1013 error. (and yes, I'm positive it's the correct firmware)
     
  12. InvalidBassist macrumors regular

    InvalidBassist

    Joined:
    Feb 8, 2008
    Location:
    Chicago
    #12
    I would try removing the SIM, making sure the contacts are good and reseating it.
     
  13. Kyeris thread starter macrumors 6502

    Joined:
    Jul 19, 2008
    Location:
    Somewhere in Texas
    #13
    I've done that a few times, as well as restoring the phone without the sim cage even in the phone and I still get the same error.
     
  14. maximus06 macrumors regular

    Joined:
    Nov 5, 2007
    #14
    Just got a 3GS and have the exact same problem. Anyone?
     
  15. Geniusdog254 macrumors regular

    Joined:
    Jun 20, 2008
    #15
    Very strange indeed. I've seen this once before and that was using ZiPhone and I unplugged to early and got a lockdown IMEI that gave me that message. I had to use the button in ZiPhone that said restore to original state that was used to hide unlocks on the 1.X days. Now with my 3G I've never seen it, sounds like definitely a genius bar problem.
     
  16. maximus06 macrumors regular

    Joined:
    Nov 5, 2007
    #16
    This is horrible :( I tried restore through recovery mode (and even DFU I think) and it goes to 100% restore and just hangs. No error messages, nothing, just keeps "restoring" when the iphone progress bar shows 100%.

    I waited for 20 minutes after it hit 100%.
     
  17. Kyeris thread starter macrumors 6502

    Joined:
    Jul 19, 2008
    Location:
    Somewhere in Texas
    #17
    I took my phone into the Apple Store. They made me run downstairs (our Apple Store is in a mall) and swap out sim cards at an AT&T store. Went up to the apple store, they tried to restore it, same problem.

    They were clueless as to what could have happened, swapped it and I was out the door with a new phone.
     
  18. maximus06 macrumors regular

    Joined:
    Nov 5, 2007
    #18
    I get "Error 1002" eventually, after restore. So frustrating :/
     
  19. RKilbane20 macrumors 6502a

    Joined:
    Jun 9, 2009
    #19
    My 3GS 3G service wasnt working, I caled up att and they had to change all my sim and IEMI # number over then phone then it worked fine.
     

Share This Page