Can't reinstall Lion on Mac Pro 1,1

Root2k

macrumors newbie
Original poster
Jul 6, 2010
26
1
Atlanta, GA
I have a mac pro 1,1 with 7300gt gpu and I'm trying to install Lion but I can't seem to get anything to show on screen. I have a 2017 macbook pro I could use to install Lion to a HD but I can't seem to find instructions on how to do that from within High Sierra and the macbook pro won't boot the Lion installer because it's too old.

I can't use the installer DVD's because nothing comes on screen when I boot the mac pro and hold C. I have a gt 120 I can put in the machine but I think that only works on El Capitan. I can't run El capitan because I get kernal panics because of the 512mb ram sticks.

I've searched the forums but can't seem to find any clear answers on how I can get this thing running Lion. I'm just sort of stuck so any help getting Lion installed would be great. Thanks.
 

skizzo

macrumors regular
Apr 11, 2018
237
67
GT120's were the stock GPU's for 2009 year cMP's. They most certainly work with Lion given the 2009's came with Snow Leopard. However, not sure if there is an incompatibility issue with using a GT120 in a 1,1 instead of a 4,1 or 5,1

GT120 should work for at least macOSX 10.6 through 10.13.6, assuming your 1,1 system can use the GPU card

Have you tried the GT120 yet? That sounds like a good place to start if you haven't
 

Root2k

macrumors newbie
Original poster
Jul 6, 2010
26
1
Atlanta, GA
Yeah just tried it. Black screen. I can hear the Superdrive working but nothing shows on screen with this or the 7300gt. I think this is a build to order machine but how were they expecting anyone to be able to use the DVD's if the gpu's don't work on boot?
 

pl1984

Suspended
Oct 31, 2017
2,230
2,603
Yeah just tried it. Black screen. I can hear the Superdrive working but nothing shows on screen with this or the 7300gt. I think this is a build to order machine but how were they expecting anyone to be able to use the DVD's if the gpu's don't work on boot?
The Lion installer works fine on my Mac Pro 1,1 with 7300GT. It's the stock 2.66GHZ, dual core, dual processor Mac Pro 1,1. I was booting from USB as that's the Lion media I have.
 

Root2k

macrumors newbie
Original poster
Jul 6, 2010
26
1
Atlanta, GA
The Lion installer works fine on my Mac Pro 1,1 with 7300GT. It's the stock 2.66GHZ, dual core, dual processor Mac Pro 1,1. I was booting from USB as that's the Lion media I have.
I have the 3.0ghz version. Maybe I’ll try a lion usb but I got nothing with the DVD’s so far.
[doublepost=1548730048][/doublepost]I wonder if my 7300gt isn’t for this version. I bought it second hand so I need to check the serial and see what card it’s supposed to have.