cant reinstall macOS after erasing

Discussion in 'macOS Sierra (10.12)' started by innovato, May 9, 2019.

  1. innovato macrumors newbie

    Joined:
    May 9, 2019
    Location:
    Chichester
    #1
    Hi,
    MB pro mid 2010, A1278
    2.66 ghz core 2 duo
    8gb ram, 1tb hd (not original 320gb, I updated 2014 with a seagate 1TB hybrid ssd/spinning disk)
    s/nr W80193DTATD
    Only works when connected to power cable as battery is dead and wont charge.

    In anticipation of trying to sell my old macbook pro, (not worth a lot but needs must)
    I went through a series of OS updates to get it to 10.12.6
    I then disabled icloud/itunes/imessage etc as advised elsewhere..
    I then initiated HD erase in disk utility.

    I've now hit a problem in that I can't seem to reinstall macOS....
    when i follow the prompts i get a screen which says the recovery disk is locked. image attached...
    So I can't proceed.

    If i go back to DiskUtilty screen it shows 2 sections:
    Internal and Disk images....
    I was wondering if I need to do something there...if so what.....?
    images attached...

    Suggestions / advice appreciated..
     

    Attached Files:

  2. Secubia macrumors newbie

    Joined:
    May 4, 2019
    #2
    Try selecting the internal drive again and Erase. Make sure to choose Mac OS extended journaled as file system and GUID as partition map. Then try installing again.
     
  3. theapplehead macrumors 6502

    theapplehead

    Joined:
    Dec 17, 2018
    #3
    Are you doing this through Internet recovery mode? If not, you should be. Select Cmd-Opt-R when booting, then select disk utility, then choose view all devices. Finally select the one at the top of the column and select erase. After that you will be able to reinstall macOS. Let me know if you have any questions.

    Cheers!
     
  4. innovato thread starter macrumors newbie

    Joined:
    May 9, 2019
    Location:
    Chichester
    #4
    One way or another eventually sorted new os install on the 1tbHD, initially all seemed to be ok. After running for a while & rebooting several times to check it worked OK, before a buyer collected, the HD seemed to die and despite multiple attempts over 24 hours, nothing. So I installed another old HD and that fired up fine, so I've assumed the 1TB unit was toast....a new buyer now collected who wasn't worried about HD as he was using for parts....just for the hell of it we tried the 1TB unit again and sods law, it worked ! .....suspect at best is V.unreliable....

    Thanks for suggestions....
     

Share This Page

3 May 9, 2019