Can't reinstall OSX Yosemite on second-hand MacBook Pro A1260

Discussion in 'MacBook Pro' started by pingo, Feb 13, 2017.

  1. pingo macrumors newbie

    Joined:
    Feb 13, 2017
    #1
    Hi all.

    I’ve just bought a second-hand MacBook Pro A1260 (2008), and the chap who I have no reason not to believe said he had been running OSX Yosemite 10.10.1 on it.

    I’m a Mac user, but not nerdy enough. (Way closer to clueless than nerdy-proficient)

    The chap has followed the Mac resell guidelines and wiped all his guff off it, but I’m buggered if I can reinstall the OSX ... or anything.

    (I have screen grab pix but haven't worked out how to post them in the relevant spot)

    So I get the 4 options OSX Utilities box:
    -Restore From Time Machine Backup (I don't use Time Machine)
    -Reinstall OS X
    -Get Help Online
    -Disk Utility

    If I try to Reinstall OS X I get all the way in and sign into the App store, and get this message ”THIS ITEM IS TEMPORARILY UNAVAILABLE :: Try Again later”.
    (I have a valid Apple ID)

    I’ve read a bunch of articles online but still have had no joy about why my Apple ID doesn't work.
    Any clues?
    Or is it easier if that's problematic to use the DISK UTILITY option?

    I received no old-school discs with the Mac.

    Thanks very much, any help very greatly appreciated,
    Pingo
     

    Attached Files:

  2. Spudlicious macrumors 6502

    Spudlicious

    Joined:
    Nov 21, 2015
    Location:
    Bedfordshire, England
    #2
    Apple will only let you download OSX versions you've downloaded before, and it seems obvious you've not downloaded Yosemite. Now I'm not convinced Yosemite will run on an early 2008 Mac, yet I'm loathe to accuse your man of falsehoods. Can you ask him to download it to the Mac on his Apple ID? Or can you perform a recovery install of OSX, ie holding Command and R keys while booting?
     
  3. pingo thread starter macrumors newbie

    Joined:
    Feb 13, 2017
    #3
    Thanks Spuds. I've yet to call the chap back, and I've kind of tried the recovery install (command + R and even with the OPTION option), but that seems the same as just turning it on, like I just get that OSX Utilities dialogue box with 4 options regardless of what I do.
    You're right, I should ask the man.
    Apologies for my lack of storytelling vigour, I'm so darned sleepy, I'm in the antipodes and it's almost 1am, and the internets of Mac resurrection hope have worn me out.
    Thanks very much for taking the time to reply, I must zzzzz, and return with thinking head.
    :)
     
  4. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #4
    Option-Command-R is for internet recovery, which will not be available to you. Your MBPro is too old for internet recovery.
    The menu that you get when booting is the usual recovery system menu. It does mean that your boot drive has been wiped, and only the recovery system is still in place.
    Easiest fix is to reinstall OS X (and Yosemite will certainly work on your MBPro, which will support El Capitan, should you want to update to that)
    If you know the previous owner, they would have Yosemite in their App Store Purchased list, and could download the Yosemite installer. THAT can be used to create a bootable installer on a USB flash drive. And, with that, you can install Yosemite on any Mac that supports it.
     
  5. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #5
    The 2008 MacBook Pros will run up to 10.11.6. (El Capitan).
     
  6. elf69 macrumors 65816

    elf69

    Joined:
    Jun 2, 2016
    Location:
    Cornwall UK
    #6
    my 2007 macbook pro runs el capitan.

    OP may need to purchase a disc from somewhere if previous owner no help.
     

Share This Page