Can't remove app

Discussion in 'iOS 8' started by airrick724, Jun 18, 2014.

  1. airrick724 macrumors newbie

    Joined:
    Jun 18, 2014
    #1
    I installed iOS8 b2 and restored from an iCloud backup. Everything went fine except I had a previously installed app that was installed with Apple Configurator (.ipa). It's an app that's still being developed and isn't in the App Store. The app just stuck on "Waiting..." and if I try to remove it, it gives me the X and allows me to click delete, but nothing happens, the app just stays there. I've tried reinstalling the app with iTunes (Apple Configurator says it's not compatible with iOS8) and the app still just says "Waiting...". I've tried rebooting, removing it from General>Usage (it doesn't show up there actually) as well. Any ideas?
     
  2. iloveBriana macrumors newbie

    Joined:
    Jun 18, 2014
    #2
    same problem

    i had the same problem,i just restored back to ios 7.
     
  3. MinEderPlayz macrumors 6502a

    MinEderPlayz

    Joined:
    Aug 3, 2013
    Location:
    Hamburg, Germany
    #3
    Unfortunately that doesn't sound possible to do. You can hide it together with all that useless Newsstand stuff and so on in a folder though if you want to...
     

Share This Page